• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 873
  • Last Modified:

Windows XP giving password prompt for Network share

We have a workgroup that has 12 Windows XP pro workstations and a SBS 2003 server. The It tech before us had set the workstations up on a workgroup, and the server as a domain controller. We came in and have demoted the server to the workgroup (we can't put it on a domain at this time, hoping to do that in the future).
However, all the workstations have a mapped drive pointing to a shared folder on the server that stores the data for a program that is running on all the workstations. we can map the drive (which we set up for anonymous access), and the users can connect. However, several times a day the workstations will begin to prompt for a password and username. We have put in username and password, told it to save it, it still prompts shortly after. We can put in a bogus username and no password and it still connects just fine. We want to disable the password prompt on the workstations so that the users can just access the share without prompts. If possible.
We've enable the group policy to allow the Everyone user to access the server from the network, gave permissions to Everyone for the share, and about everything else we can think of.
0
mjkisic
Asked:
mjkisic
1 Solution
 
MattrwCommented:
Depending on how you are mapping your drives you can use this command:

net use z: \\server\share$\ /user:username /persistent:yes

The /user:username switch may not be necessary in your case so you can omit that, if that's the case.  With regard to mapping technique you can put the command into a .bat file and enter it into the  profile logon in a group policy / netlogon, or simply place it in the startup folder on the users profile.

Sounds like you have all the relevant permissions otherwise you wouldn't be able to connect in the first place.

Let me know how you get on.



0
 
mjkisicAuthor Commented:
Hi Matt, this does work with out question I was just hoping to avoid going to every workstation, but it did work. Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now