Solved

HP Pavilion DM1 Netbook unable to access OWA

Posted on 2011-02-18
6
681 Views
Last Modified: 2012-05-11
Hi, We have two identical HP Pavilion dm1 netbooks running on Windows 7 Home Premium edition.  One will log into our OWA server fine while the other one keeps prompting for the username and password.

we are on exchange 2003 and have no problems logging into OWA using windows xp and windows 7 with IE6, IE7, and IE8.

On the netbook that refuses connect it seems like it's a problem with a setting in windows somewhere.  I've tried logging in with IE, firefox, and safari and they all do the same thing.  It doesn't even get pass the authentication prompt.  

Any advice would be much appreciated.

Thanks.
0
Comment
Question by:ilfocorp
  • 3
  • 2
6 Comments
 
LVL 1

Expert Comment

by:Apoc83
ID: 34930497
Were you able to login OWA before on your HP Pavilion DM1?

When you try to login OWA, do you put your domain first before your user account?
ie:
Username: domain\joeblow
Password: ****

Are you gettin any error messages?
If your computer is still using IE6, I strongly recommend upgrading it to IE8 as IE6 could be part of the problem.

Another thing you can try is reset your IE settings

Go to Tools > Internet options > Advanced Tab and then hit the reset button. These steps are for IE7/8. I dont know if IE6 even has this feature.
0
 
LVL 13

Expert Comment

by:BCipollone
ID: 34930538
On the one that is not working you need to go into the account setting s and change the authentication on your proxy (OWA settings) to use NTLM.
0
 
LVL 13

Expert Comment

by:BCipollone
ID: 34930546
Disregard my last statement I thought you were using outlook to authenticate.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:ilfocorp
ID: 34930900
Apoc83 - the only error message i get is a white page saying unable to login after several authentication attempts.  This netbook is on ie8.  i've already done the reset for IE.  I also tried logging in with the domain\username and just the username.

thanks
0
 

Accepted Solution

by:
ilfocorp earned 0 total points
ID: 34955726
The fix is to add the following to the registry:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]

"LmCompatibilityLevel"=dword:00000001
0
 

Author Closing Comment

by:ilfocorp
ID: 34990862
No one else provided a solution.  I found the solution and posted it here so that everyone can benefit from it in the future.
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Find out what you should include to make the best professional email signature for your organization.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question