Solved

Exchange 2010 Management Console Error

Posted on 2011-02-18
7
345 Views
Last Modified: 2012-06-21
When open Exchange 2010 management console on Windows SBS 2011 I have this error:
 Error on EMC
I have done some check found in this article:
http://msexchangeteam.com/archive/2010/02/04/453946.aspx
but it seems all OK.

What can I check for fix this issue ?
Thanks Carlo
0
Comment
Question by:systematica
7 Comments
 
LVL 6

Expert Comment

by:mattconroy
ID: 34930431
Were you able to successfully access this before? If so; what Servers do you have the Exchange Roles  installed(Mailbox, CAS, Hub Transport)? And which Server are you trying to access the EMC?
0
 
LVL 6

Expert Comment

by:Joking
ID: 34930450
He's an SBS server - so he has to have all the roles local.

I'd make sure IIS is running, and assuming it is, run the SBS best practices analyzer. I'd hate to offer advice that will break something else since so many items are interrelated in SBS.
0
 

Author Comment

by:systematica
ID: 34931831
BPA can connect only to "Windows Small Business Server 2011 BPA" 1st 2ndbut the result i completely empty....
 3th
Carlo
0
Do email signature updates give you a headache?

Constantly trying to correctly format email signatures? Spending all of your time at every user’s desk to make updates? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today!

 

Expert Comment

by:PaukUK
ID: 34933815
Check all exchange services are running, we have deployed a number of SBS 2011 installaitons where we have to manually start services after a reboot.  This is a known issue on SBS and apparently on Exchange 2010 also.

Paul
0
 

Author Comment

by:systematica
ID: 34934906
Hy Paul, all automatic services are started.
The only two services stopped are "Microsoft .NET framework ngen v4.0..." 32 and 64 bit.

Other suspicios problem is:
- all web site doesnt work. tcp port 80 is in listening on 0.0.0.0, no firewall problem but all sites are unrichable and sites status on IIS is unknow.

Perhaps the problem was in IIS and not in EMC ???

Carlo
0
 

Accepted Solution

by:
systematica earned 0 total points
ID: 34938712
I have found the problem:
the problem was a process, Uvnc repeater, that uses tcp/443 port and IIS has disabled instance 1.
In the instance 1 was included default web site and several http/https sites.
So EMC powershell Url was broken and not working.
Thanks to all
Carlo
0
 

Author Closing Comment

by:systematica
ID: 34978043
I have self find the solution.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
how to add IIS SMTP to handle application/Scanner relays into office 365.

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now