• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 353
  • Last Modified:

Exchange 2010 Management Console Error

When open Exchange 2010 management console on Windows SBS 2011 I have this error:
 Error on EMC
I have done some check found in this article:
http://msexchangeteam.com/archive/2010/02/04/453946.aspx
but it seems all OK.

What can I check for fix this issue ?
Thanks Carlo
0
systematica
Asked:
systematica
1 Solution
 
mattconroyCommented:
Were you able to successfully access this before? If so; what Servers do you have the Exchange Roles  installed(Mailbox, CAS, Hub Transport)? And which Server are you trying to access the EMC?
0
 
JokingCommented:
He's an SBS server - so he has to have all the roles local.

I'd make sure IIS is running, and assuming it is, run the SBS best practices analyzer. I'd hate to offer advice that will break something else since so many items are interrelated in SBS.
0
 
systematicaAuthor Commented:
BPA can connect only to "Windows Small Business Server 2011 BPA" 1st 2ndbut the result i completely empty....
 3th
Carlo
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
PaukUKCommented:
Check all exchange services are running, we have deployed a number of SBS 2011 installaitons where we have to manually start services after a reboot.  This is a known issue on SBS and apparently on Exchange 2010 also.

Paul
0
 
systematicaAuthor Commented:
Hy Paul, all automatic services are started.
The only two services stopped are "Microsoft .NET framework ngen v4.0..." 32 and 64 bit.

Other suspicios problem is:
- all web site doesnt work. tcp port 80 is in listening on 0.0.0.0, no firewall problem but all sites are unrichable and sites status on IIS is unknow.

Perhaps the problem was in IIS and not in EMC ???

Carlo
0
 
systematicaAuthor Commented:
I have found the problem:
the problem was a process, Uvnc repeater, that uses tcp/443 port and IIS has disabled instance 1.
In the instance 1 was included default web site and several http/https sites.
So EMC powershell Url was broken and not working.
Thanks to all
Carlo
0
 
systematicaAuthor Commented:
I have self find the solution.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now