Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1025
  • Last Modified:

Running Exchange SP1 install for 2010 and getting some errors...

We have Exchange 2010 installed with a DAG in one location and then a stand alone box in another. I was going to upgrade the standalone box first but it gives the following error:

"Setup needs to contact the AD schema master but this computer is not in the same AD site as the schema master"

"Setup encountered a problem while validating the status of Active Directory. Exchange organizational level objects have not been created..."

I see some articles that you have to go and run the domain/schema prep things on the DC with the master roles but does anyone have some clear documentation about all the steps needed just to get Exchange 2010 SP1 on our mail servers?
0
willlandymore
Asked:
willlandymore
2 Solutions
 
viveksahuCommented:
If you have problem with schema contacting to your child domain or to domain which u wanna install exchange.

Simply just move the schema master to your exchange site, wait for replication and install exchange and again move back the schema master to its original site.

Move the schemamaster from schema console.
0
 
R--RCommented:
Please check this.
http://technet.microsoft.com/en-us/library/bb125224.aspx

You must run this command on a computer in the same domain and in the same Active Directory site as the schema master. Setup will make all configuration changes to the schema master to avoid conflicts because of replication latency.

Then wait for the replication to happen.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now