• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2411
  • Last Modified:

Zimbra doesn't allow me to change content of master.cf file

This is using zimbra collaboration suite 6.0.10 on SLES 11 sp1. I wanted to have the disclaimer feature, and thus, setup altermime. While editing master.cf in /opt/zimbra/postfix/conf folder, I allowed to edit, and make the necessary changes.But, after restart the MTA control > "zmmtactl stop && zmmtactl stop", the master.cf file is reversed back to original content. Just wonder how can I can the master.cf content?
0
Balack
Asked:
Balack
  • 2
  • 2
  • 2
1 Solution
 
MCode151Commented:
Is there a master.cf.in ?
0
 
BalackAuthor Commented:
Problem resolved. Make the changes on master.cf.in as well...
0
 
MCode151Commented:
Legit question, decent response, and confirmed answer by the original poster. Should be marked solved in the normal route - if you think that's worth less points because it was simple solution give it a C, but don't invalidate it :)
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
BalackAuthor Commented:
Good lead
0
 
spectraindiaCommented:
made changes to the main.cf file, and then restarted zimbra services.
The file goes back as original....
0
 
spectraindiaCommented:
All settings are done using -

zmprov

to make permanent changes ......


nothing to do with master.cf.in - as it will also be replaced with new one as you update the installation.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now