Solved

QuickBooks ES 11 Constant Disconnect

Posted on 2011-02-19
12
1,490 Views
Last Modified: 2012-05-11
I have a windows 2003 server running Quickbooks Enterprise Solutions 11. It hosts (4) company files for a total of about (10) users. The users are running XP -Everything is up to date
The network has SonicWall TZ210w with (2) layer 1 type netgear gigabit switches and teaming enabled on the servers dual onboard nic's
My issue is Quickbooks constantly aborts the connection. There is no consistency in the abort..thus far.. all users could be in or it could be Saturday when no one else is in but the accountant.. As the admin this issue is making me look pretty foolish and it's very frustrating as my users rely pretty heavily on this !#$# program.  Is there a way to trace the packets to locate where the disconnect is coming from  i.e. wireshark... what would I look for ??
0
Comment
Question by:pcsquared117
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 3
  • +1
12 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 34933362
You have QuickBooks installed on each of the client machines, not the server - correct?  

Make sure you have the current version (V11) of the server engine (from the QB installation CD) installed on the server, that you have scanned for the quickbooks ledgers (.QBW files) and that the server engine is installed on the same physical drive (same partition) where the ledgers reside.

Then in QuickBooks, make sure the client installations have turned OFF "Host multi user access". Make sure each workstation is accessing the server in "Multi user mode". You are trying to access the file on the server in multi user mode; you are not trying (should not be trying) to host the ledger on a workstation ("Host multi user access).

... Thinkpads_User
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 34933369
Also, I should have noted, make sure you are connecting the workstations to the server with Map Folder (Windows Explorer) or NET USE Z: \\computer\folder, and not by browsing to the file . QuickBooks works much better with proper network paths. .... Thinkpads_User
0
 

Author Comment

by:pcsquared117
ID: 34933399
Correct. but
 I do have the client software installed on the server as well but thats just for me when i update, troubleshoot and such

All of your criteria has been verified. -
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 95

Expert Comment

by:John Hurst
ID: 34933419
I have one client that needs to have the client sofware on the server for a special purpose, but:

(a) it causes extra support and
(b) no one uses it.

I recommend you uninstall the client software from the server and only install the server engine. Unless you are using something like Big Time, you do not need the client software on the server and it should not be there.

Try this, and see if it improves your connectivity. I set up the way I outline above and do not have any issues. If this does not help:

(a) there may be a network issue. Perhaps install Wireshark (free) on one workstation to see if it sheds light.
(b) call Intuit support.

... Thinkpads_User
0
 
LVL 33

Accepted Solution

by:
digitap earned 500 total points
ID: 34935609
i see/hear several issues stem from NIC teaming.  whether personally or through EE.  i believe this may be where you should start.  i'd suggest you remove the team and let that ride for a spell to see what happens.  who's the manufacturer of the NICS/servers?
0
 

Author Comment

by:pcsquared117
ID: 34935769
thinkpad: beyond verification of the basics I don't think this is a software issue as suggested. Wireshark is where I was leaning but not sure how to look for the disconnect. Is there something specific or a type of packet that would denote connectivity loss

digitap: The teaming may certainly be the issue. what issues have you heard of. I was trying to increase throughput. Could it be maybe I don't have the correct / optimal configuration for the team...? They are intel pro adapters

Thank you all for your input thus far.
0
 
LVL 33

Expert Comment

by:digitap
ID: 34935795
most of the teaming issues i've seen is in a cluster environment although i've seen a few deployments, such as in your case.  the issues mostly have been dropping packets.

can you provide information about the NICs?  we'll check that out if you want.  if it were me, i'd drop the team just to get a good baseline.  if it still happens, then it's not worth chasing down, config, drivers, settings, etc., of your team.
0
 

Author Comment

by:pcsquared117
ID: 34935816
Good point . I'm changing them now.  .stay tuned
0
 

Author Comment

by:pcsquared117
ID: 34948371
Okay I removed the team completely as per your advice ...everyone had off today so not a very good baseline. I will touch base again at the end of the week. Thanks :  )
0
 
LVL 33

Expert Comment

by:digitap
ID: 34948823
that's funny...see you at the end of the week.
0
 
LVL 25

Expert Comment

by:Tony Giangreco
ID: 35016644
I support a network with the same hardware and software configuration and I had the same problems. I had to install the QB DB manager on the server, update each workstation with the latyest nic drivers and then change QB on each Win7 pc to run in XP mode. You might want to try this. Our network problems have stoped since I made these changes. It all started with the 64 bit Pc's and Win7.
0
 

Author Closing Comment

by:pcsquared117
ID: 35017010
Thanks Everyone but it looks like once I removed the Teaming all went back to normal. :( so much for teaming
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question