Cffileupload Does not show on my localhost

This might be a simple question, But my Cffileupload script shows on my server, but not on my Laptop that is my testing server (localhost) am I missing some setting?
overcolorAsked:
Who is Participating?
 
gdemariaConnect With a Mentor Commented:
Open IIS, right click on the website and select New -> Virtual Directory

 Right click on web site and select New -> Virtual dir
When the wizard opens, enter CFIDE as the alias.
On the next screen browse for your CFIDE directory and select it.

On the last screen, just leave the defaults for access and that's it..
0
 
LAMASECommented:
What do you mean with "shows on my server"? example url?
0
 
overcolorAuthor Commented:
I can see the form on my live server

http://www.blackxchange.net/uploadtestdelete.cfm

but not on my testing server
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
gdemariaCommented:

On your test server, make sure you have the CFIDE mapped..

For example...
www.mytestserver.com/CFIDE/scripts/cfform.js

should try to download a js file (if you replace mytestserver.com with your domain)

If it doesn't add CFIDE mapping to your IIS settings (if you're using IIS)
0
 
overcolorAuthor Commented:
Can you walk me through how to do that?
Please
0
 
dagaz_deCommented:
the CFIDE Directory is normally in your wwwroot Folder.
Map it in IIS as described above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.