SBS 2003 Server Management Starts but links don't work

Posted on 2011-02-20
Medium Priority
Last Modified: 2012-05-11
After I installed .Net 3.5 my Server Management Console is not working. The console loads but links don't work. I can browse the tree but any link on any section is working.
Event logs do not contain any reference to Server Management console

Any help will be appreciated.
Question by:GraybridgeMalkam
  • 4
  • 3
LVL 27

Expert Comment

ID: 34942027
Removing .net 3.5 does help? Do you need .net 3.5 to be installed on your server?
Other option is trying to reinstall SMC:

Author Comment

ID: 34953599
Thanks Davorin,

I did remove .net 3.5. No results. I tried reinstalling SMC but I'm stock at the compatibility check. It want's me to remove Sharepoint 2.0 before proceding.
LVL 27

Expert Comment

ID: 34954967
I'm scratching my head...
I can't find no one mentioning anything sharepoint services at SMC reinstallation.
Can you tell me the service pack versions of sbs and sharepoint services?
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.


Author Comment

ID: 35189688
Server has SBS SP1 and Windows Server 2003 SP2. SharePoint is 2.0.

Additionnally all services for clients seems to be running OK. However I can't run web pages having scripts from the server's browser...

Accepted Solution

GraybridgeMalkam earned 0 total points
ID: 35207585
Another symptoms were Extended MMC consoles or other active content not working. The solution was to register JScript.dll, VBScript.dll and ole32.dll I found the solution here : http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26372790.html

Thanks to all.

LVL 27

Expert Comment

ID: 35209003
I'm glad you have solved the problem and thank you for feedback.

Author Closing Comment

ID: 35373009
I saw that other active pages such extended services were not working neither. I decided to explore solutions for that. The suggestionwas to re-register some files. It worked and solved the problem of Server Management Consoles.

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

The HP utility "HP Lights-Out Online Configuration Utility for Windows Server 2003/2008" could be of great use when it comes to remotely configure a HP servers ILO WITHOUT rebooting the server. We would only need to create and run scripts using thi…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In response to a need for security and privacy, and to continue fostering an environment members can turn to for support, solutions, and education, Experts Exchange has created anonymous question capabilities. This new feature is available to our Pr…
If you are looking for an automated solution for backup single or multiple Office 365 user mailboxes to Outlook data file, then you can use Kernel Office 365 Backup & Restore tool. Go through the video to check out the steps to backup single or mult…

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question