Solved

SBS 2003 Server Management Starts but links don't work

Posted on 2011-02-20
7
257 Views
Last Modified: 2012-05-11
Hi,
After I installed .Net 3.5 my Server Management Console is not working. The console loads but links don't work. I can browse the tree but any link on any section is working.
Event logs do not contain any reference to Server Management console

Any help will be appreciated.
0
Comment
Question by:GraybridgeMalkam
  • 4
  • 3
7 Comments
 
LVL 27

Expert Comment

by:davorin
ID: 34942027
Removing .net 3.5 does help? Do you need .net 3.5 to be installed on your server?
Other option is trying to reinstall SMC:
http://msmvps.com/blogs/bradley/archive/2003/11/12/686.aspx
0
 

Author Comment

by:GraybridgeMalkam
ID: 34953599
Thanks Davorin,

I did remove .net 3.5. No results. I tried reinstalling SMC but I'm stock at the compatibility check. It want's me to remove Sharepoint 2.0 before proceding.
0
 
LVL 27

Expert Comment

by:davorin
ID: 34954967
I'm scratching my head...
I can't find no one mentioning anything sharepoint services at SMC reinstallation.
Can you tell me the service pack versions of sbs and sharepoint services?
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 

Author Comment

by:GraybridgeMalkam
ID: 35189688
Server has SBS SP1 and Windows Server 2003 SP2. SharePoint is 2.0.

Additionnally all services for clients seems to be running OK. However I can't run web pages having scripts from the server's browser...
0
 

Accepted Solution

by:
GraybridgeMalkam earned 0 total points
ID: 35207585
Another symptoms were Extended MMC consoles or other active content not working. The solution was to register JScript.dll, VBScript.dll and ole32.dll I found the solution here : http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/SBS_Small_Business_Server/Q_26372790.html

Thanks to all.

Vicente
0
 
LVL 27

Expert Comment

by:davorin
ID: 35209003
I'm glad you have solved the problem and thank you for feedback.
0
 

Author Closing Comment

by:GraybridgeMalkam
ID: 35373009
I saw that other active pages such extended services were not working neither. I decided to explore solutions for that. The suggestionwas to re-register some files. It worked and solved the problem of Server Management Consoles.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Learn about cloud computing and its benefits for small business owners.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

789 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question