Can't disable Internet Explorer Enhance security on Remote Desktop Services

Hi

I installed the remote desktop sevices on a windows 2008 R2 that act as a terminal server for 12 users and I keep getting a message saying Content from the website listed bellow is being blocked by the internet explorer Enhance security.
I already disable it for users under the server manager.
Any idea why it does not apply under a remote desktop session?
LVL 2
infedonetworkAsked:
Who is Participating?
 
connectexConnect With a Mentor Commented:
This article explains the IE Enhanced Security: http://technet.microsoft.com/en-us/library/dd883248(WS.10).aspx. At the bottom, it provides steps on how to configure it. For terminal server (remote desktop service), it's recommended you enable this functionality for administrators and disable it for the users. However it's recommended you do this before you setup any users on the server. So once you change it, it may not take for your existing users. Still you disable it for your future users. For existing users that it didn't take the change, I've found using IE's reset option will solve the problem. You can do this by starting IE under each user's session. Choose Tools->Internet Options. Select the Advanced tab and click on the reset button. Continue through any additional prompts. I wish there was a more simple fix but that's what I've found works so far.
0
 
infedonetworkAuthor Commented:
Reseting IE to default worked
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.