Win XP My Computer / Windows Explorer Addess Bar: Cannot enter a drive letter

Hi EE

Today I am seeing some bizarre, hereto unseen, behaviour I am almost at a loss to explain.

In the My Computer / Windows Explorer window, when I try to enter a drive letter (say T:) it will not allow the entry of the letter,  

Say you are in Windows Explorer and looking at the "C:" drive and wish to now look at the "T:' drive.  One could normally go to the Address bar and simply enter T: <enter>.  But I cannot over type the designated drive letter in the Address bar, with anything.  The Address Bar seems to default back to the original drive letter as soon as  you strike any key on the keyboard

Are you able to assist?.

Flying_High_71Asked:
Who is Participating?
 
Flying_High_71Author Commented:
OK I have resolved the problem in this case, although I would love to know WHY it works this way.  If someone can properly explain they get the points.

My TrendMicro advises to turn off System Restore to ensure a proper scan can be done which I did on only this occasion.  (Go to Start ? Right Click My Computer > Properties and then select the 'System Restore' tab).  In the options, select the "Turn off System Restore to all drives".  

Once you apply that setting, you can no longer type in the in the address bar of Windows Explorer.  If you go back and deselect that setting, it will not restore your ability to enter data into the address bar until your restart the computer.

i.e. You will need to ensure the "Turn off System Restore to all drives" option is deselected, apply it, then restart the computer to recover the ability to enter data into the Windows Explorer Address Bar.
0
 
Flying_High_71Author Commented:
I should point out that I can select the drive using the Address Bar drop list, or from within the Windows Explorer window, I just cannot type in the drive letter or paste in a full path name.
0
 
Flying_High_71Author Commented:
I might also point out that it I do try to enter a network mapped drive in the Address Bar window and hit <Enter>, it opens the default Internet browser and says "can't find the server at www.:.com."

If I enter a non-mapped drive letter, this does not occur.

In both cases above, the designated drive does not open in the Windows Explorer window.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sjklein42Commented:
Try clearing your Internet Explorer browser History.

Yes, I know you are talking about Windows Explorer, but believe it or not the dropdown menu for Windows Explorer Address box is managed through IE History options.
0
 
Flying_High_71Author Commented:
Hi sjklein42

Thanks but didn't work.  Refer to my post above.


0
 
sjklein42Commented:
Wow.  Good one.
0
 
Flying_High_71Author Commented:
No other answer has been forthcoming so I have accepted this solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.