Solved

Add Lookup column to documents doesnt work.

Posted on 2011-02-21
6
317 Views
Last Modified: 2012-05-11
I did the following

Created a new lookup column, then selected Documents.

Then in Documents I uploaded many files, as its a publishing site, they were as draft.

Then I selected one and click on Publish, then the workflow started.

Then I went to Tasks, and approved it.

Then I went to documents I saw the file was approved, the only difference is that in the Modified By Field, its not the logged in user, but SHAREPOINT\system.

Then I went to the list, created a new item, the documents field is empty, nothing to select.

 

Any idea?
0
Comment
Question by:LuisEstebanValencia
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 14

Expert Comment

by:GeorgeGergues
ID: 34942665
What is the Source of lookup column ?

another list or another Document Library ?

What is the Column you are looking for (ID , Title ..etc) ?
0
 
LVL 6

Accepted Solution

by:
Rafael I earned 250 total points
ID: 34943748
In list settings, under advanced settings, see if you have the option selected for "users can only see their items" enabled.  That might be preventing you from seeing the document since it's no longer "yours" it is the system's.  Also, check that you have permissions to see all the documents
0
 
LVL 4

Expert Comment

by:webmaister
ID: 34951628
Which field are you selecting in the documernt library as the lookup column?
0
Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:LuisEstebanValencia
ID: 34956534
title
0
 
LVL 14

Assisted Solution

by:GeorgeGergues
GeorgeGergues earned 250 total points
ID: 34957412
very good.

make sure that the items have a title in that list or library.

you can select an item in the lookup list and select edit properties.

0
 
LVL 6

Expert Comment

by:Rafael I
ID: 34966363
if your documents are checked out, check them in.  That would prevent other people seeing them, even if they have rights to all the documents.
0

Featured Post

Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft SharePoint Foundation 2010 and Microsoft SharePoint Server 2010 do not offer the option to configure the location of the SharePoint diagnostic trace log files during installation.  This can, however, be configured through Central Administr…
A recent project that involved parsing Tableau Desktop and Server log files to extract reusable user queries for use in other systems. I chose to use PowerShell to gather the data, and SharePoint to present it...
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question