OMA Exchange 2003

Hi,

I installed the Mobile Admin software on a F/E Exchange 2003 SP2 server. I am trying to access http://servername/oma and it prompts me for a username and password. When I enter the relevant account (ensuring adequate permissions) it says
A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
This server is also configured for OWA.
I tried
http://support.microsoft.com/kb/898131 in addition to this http://support.microsoft.com/kb/817379
but to no avail.

Has anyone else come across this issue?

Thanks,
AG
AshlingGarryAsked:
Who is Participating?
 
AshlingGarryConnect With a Mentor Author Commented:
I removed the SSL security requirement from the Mobile Admin website and it eventually works!
Sincere thanks to all that tried to assist.

Kind regards,
AG
0
 
PatricckConnect With a Mentor Commented:
Have you tried this?

To work around this behavior, you must add an additional host header that uses the NetBIOS name of the Exchange 2003 computer to the OMA Web site. To do this, follow these steps:

   1. Log on to the Exchange 2003 computer by using an account that has administrative permissions.
   2. Click Start, click Settings, and then click Control Panel.
   3. Double-click Administrative Tools, and then double-click Internet Information Services (IIS) Manager.
   4. Expand ServerName, expand Web Sites, right-click the Web site on which the /OMA virtual directory resides, and then click Properties.
   5. On the Web Site tab, click Advanced.
   6. Under Multiple identities for this Web site, click Add.
   7. Type the IP address in the IP Address box, type the port number in the TCP Port box, and then type the NetBIOS name of the Exchange 2003 computer in the Host Header value box.
   8. Click OK three times, and then quit IIS Manager.
   9. In Control Panel, double-click Services.
  10. Right-click IIS Admin service, and then click Restart.
0
 
AshlingGarryAuthor Commented:
Hi,

Thank you for the prompt response - Yes, I tried this also.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
PatricckCommented:
OWA is working fine, right?
0
 
AshlingGarryAuthor Commented:
Yes it is. Although this is not our primary OWA F/E server
0
 
danny1875Connect With a Mentor Commented:
have you tried connecting via https rather than http?

are you trying this internally or externally?
0
 
PatricckCommented:
Are you using certificates? https.. ?
0
 
AshlingGarryAuthor Commented:
I am trying this internally.
https gives a page can not be displayed error and http still provides the same as before. Screen shots attached OMA.doc
0
 
danny1875Commented:
What do your even logs produce when you get this error message? any codes or event ID's?
0
 
AshlingGarryAuthor Commented:
When i try to log into the http://servername/oma it brings me to a security prompt which looks like it's prompting for the OWA credentials. See attached.

I enter my credentials twice and then I get the error as previously advised. Event Viewer is not showing up any related errors. OMA2.doc
0
 
AshlingGarryAuthor Commented:
When I log into http://servername/oma with an account that has the Outlook Mobile Access enabled, I get a screen as expected stating Inbox, Calendar, Contacts etc.
When I log in as a user that is NOT enabled for Active Sync I get the message Your account has not been enabled for wireless access. Please contact your system administrator for additional assistance.
But when I log in as a domain admin to administer the users, do a remote wipe etc I still get the error
A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
0
 
danny1875Commented:
Ive checked a clients setup my end, the one thing i noticed is that the 'require ssl' option in the Exchange-OMA on OMA's directory security tab is unticked. Is this the same for yourself? if not, disable the require ssl option and give it a try.
0
 
danny1875Connect With a Mentor Commented:
sorry that should have said exchange-oma AND oma's security tab :)
0
 
AshlingGarryAuthor Commented:
Hi, yes, I've turned it off for both of the above, but still no joy.

Also:
When I try to connect to https://servername/mobileadmin , I get page cannot be displayed.

When I try http://servername/mobileadmin I get
The page must be viewed over a secure channel
The page you are trying to access is secured with Secure Sockets Layer (SSL).
--------------------------------------------------------------------------------

Please try the following:

Type https:// at the beginning of the address you are attempting to reach and press ENTER.
HTTP Error 403.4 - Forbidden: SSL is required to view this resource.
Internet Information Services (IIS)


0
 
danny1875Commented:
and is integrated windows authentication and basic authentication set on the exchnage-oma directory on the fe server? nothing else should be selected there. default domain and realm should match your domain name
0
 
AshlingGarryAuthor Commented:
Yes indeed - see attached. Auth.doc
0
 
AshlingGarryAuthor Commented:
      Removing the SSL security requirement from the Mobile Admin website fixed it
0
 
AshlingGarryAuthor Commented:
Removing the SSL security requirement from the Mobile Admin website fixed it
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.