Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Windows time quickly becoming out of Sync

Posted on 2011-02-21
7
Medium Priority
?
413 Views
Last Modified: 2012-05-11
We've got a Windows 2003 server that's clock is consistantly fast. It's set to get it's time from our DC. In a 24 hours period the clock will usually be about 10-15 minutes fast. If we manually update the time it sync's just fine.

What would cause this?
 
0
Comment
Question by:GWitek
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 40

Expert Comment

by:coolsport00
ID: 34943135
Is this a W2K3 VM? If you double click on VMware Tools in the System Tray, is it set to sync with the host? If so, uncheck that option...that may be the issue.

~coolsport00
0
 
LVL 24

Accepted Solution

by:
Luciano Patrão earned 2000 total points
ID: 34943172
Hi

Did you follow VMware best practices for VMware vs Windows time sync?

http://kb.vmware.com/kb/1318

Jail
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 34943187
Most likely a time issue with VM syncing with Host for time. Go to the VM settings then disable time sync with host.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 3

Author Comment

by:GWitek
ID: 34943283
Coolsport: No, we confirmed that the check box was not checked in VMware Tools.

BestWay: We've got everything set correctly except the updating interval, it wants us to set it to update every 15 minutes...However, that really seems like a bandage more than a fix. Thoughts?
0
 
LVL 40

Expert Comment

by:coolsport00
ID: 34943370
Ok...so, let me see if my assumption is correct. You have configured an authoritative time server (ATS) in your environment (http://support.microsoft.com/kb/816042)? This W2K3 VM is on your domain? The time sync box is unchecked in VMware Tools (as you mentioned). So, your VM should be getting time either from the ATS, or the DC it's authenticated against. But, it seems it's still drifting...?

~coolsport00
0
 
LVL 24

Expert Comment

by:Luciano Patrão
ID: 34943416
Hi

In the Windows domain, are you using any NTP servers to sync the time?

If you have any Windows Time Policy(or just NTP servers), you must set this only in one DC. And the rest of the DC(servers and workstations) should only use DC1 configuration. Do not use the NTP for the rest of the domain.

One DC point to external NTP, rest of the Domain pointing to NTP DC.

Hope this can help.

Jail
0
 
LVL 3

Author Closing Comment

by:GWitek
ID: 35157979
Thanks for the help
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step tutorial with screenshots, we will show you HOW TO: Enable SSH Remote Access on a VMware vSphere Hypervisor 6.5 (ESXi 6.5). This is important if you need to enable SSH remote access for additional troubleshooting of the ESXi hos…
In this article, I will show you HOW TO: Create your first Windows Virtual Machine on a VMware vSphere Hypervisor 6.5 (ESXi 6.5) Host Server, the Windows OS we will install is Windows Server 2016.
Teach the user how to convert virtaul disk file formats and how to rename virtual machine files on datastores. Open vSphere Web Client: Review VM disk settings: Migrate VM to new datastore with a thick provisioned (lazy zeroed) disk format: Rename a…
Teach the user how to join ESXi hosts to Active Directory domains Open vSphere Client: Join ESXi host to AD domain: Verify ESXi computer account in AD: Configure permissions for domain user in ESXi: Test domain user login to ESXi host:
Suggested Courses

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question