Solved

Problems connecting to Netgear DGFV338 using Shrewsoft VPN

Posted on 2011-02-21
3
1,017 Views
Last Modified: 2012-05-11
Hi
I have a Netgear DGFV338 and I am trying to connect to the VPN using a different piece of software from Shrewsoft VPN, as Netgear have told me the VPN client software that currently works with this router doesnt work with Windows 7 and there arent any plans to upgrade it, so I am stuck

I have 5 clients who will need to connect. I have configured the router but it just isnt working. As ive never used the Shrewsoft VPN client software before and arent really tecnically minded when it comes to VPN settings so I am in need of some help

I took a look at my router logs and I have this error when trying to connect

2011 Feb 21 16:41:44 [DGFV338] [IKE] remote configuration for identifier "fvs_remote.com" found_
2011 Feb 21 16:41:44 [DGFV338] [IKE] Received request for new phase 1 negotiation: xx.xx.xx.xx[500]<=>xx.xx.xx.xx[500]_
2011 Feb 21 16:41:44 [DGFV338] [IKE] Beginning Aggressive mode._
2011 Feb 21 16:41:44 [DGFV338] [IKE] Received unknown Vendor ID_
                - Last output repeated 2 times -
2011 Feb 21 16:41:44 [DGFV338] [IKE] Received Vendor ID: CISCO-UNITY_


This is just a modified netgear policy, but if i need to create a new one that will be ok also
As I said not really my thing so any input will be greatly appreciated
0
Comment
Question by:RPUKsupport
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 35

Accepted Solution

by:
Ernie Beek earned 500 total points
ID: 34951079
The shrewsoft client should also have logging capabilities. Anything showing up in there?

http://www.shrew.net/static/help-1.0.x/vpntrace.htm
0
 

Author Closing Comment

by:RPUKsupport
ID: 34969067
I took a look in there, then went to the website to see if i could find anything relating to that, turns out i was trying to use a mode that netgears do not like, all sorted now though thanks
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 34969104
Glad you figured it out. Thx for the points.
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
If you use NetMotion Mobility on your PC and plan to upgrade to Windows 10, it may not work unless you take these steps.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question