Internet explorer message for mixed content

I have tried by internet option-security-custom level-miscellaneous settings-display mixed content-but the radio button is grayed out. googled no profit. please suggest. error is attached.
ie-error.JPG
LVL 3
rabindrajhaAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
rabindrajhaConnect With a Mentor Author Commented:
and one more additional information i want to add is when I am using IE6, it's ok 4 me to change whatever settings, but once i am upgrading it to IE8, most of the setting I am unable to change, although I am using domain admin account. by taking r&d what i got is if i change the settings in IE6, that settings will remain same in IE also. but I can't satisfy myself by this solution.
0
 
SommerblinkCommented:
Is this windows client PC a member of an active-directory domain?

When you opened Internet Options and went to the Security tab, at the bottom is there a notice box stating that "some settings are managed by your system administrator"?

Also, what zone are you trying to make this change in?
0
 
rabindrajhaConnect With a Mentor Author Commented:
that is right. I am seeking if any registry tweak is there. or if any GP that I can override on these domain GP. and the zone is internet.
thanks 4 ur response
0
 
rabindrajhaAuthor Commented:
no other way. spoken to microsoft as well as AD administrator
0
All Courses

From novice to tech pro — start learning today.