[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 377
  • Last Modified:

EMail from a blackberry to Outlook not displaying correctly

I have a very odd problem with Outlook 2007. I just installed this on a new computer but I have used 2007 before so I don't know what is causing this. I have received two emails from two different people who were using blackberries. Both were responding to my message. Each send a one sentence reply. In both cases, the reply showed find on my own BB but my Outlook 2007 displayed their reply message without the one line of response showing. I know that Outlook saw the line because the little pop up window in my system tray actually showed the line of response text but is is not displayed in the outlook email itself. This is VERY weird. i have no problems with any other type of email. I sent an email from my BB to my outlook with one line of text and it displayed fine but when I sent an email to my BB and replied to it the reply did not show the text I had typed so the problem seems to only involve a blackberry replying to a message i sent. What could cause outlook not to display this correctly?
0
dheymann
Asked:
dheymann
1 Solution
 
fgrushevskyCommented:
it looks like an issue with displaying rtf messages, I would try reinstalling Word and Outlook
0
 
dheymannAuthor Commented:
Sorry it took so long for me to see this. Spam filter got me. I will try this. Thanks
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now