Solved

website doesn't load completely.

Posted on 2011-02-21
5
792 Views
Last Modified: 2012-05-11
hi experts,
 
  I have a user that when she goes to this website http://soaps.sheknows.com/dailyupdate
she is missing a lot of paragraphs. and at the botton left she gets this error " Done, but with errors on page". I checked the site on another system and the page loads fine.
0
Comment
Question by:frankbustos
  • 2
  • 2
5 Comments
 
LVL 12

Expert Comment

by:Sommerblink
ID: 34947064
Well,

There are ~37 scripts that load from this website from the following domains:
googleadservices.com
intellitxt.com
revsci.com
dl-rms.com
gorillanation.com
sheknows.com


Also, this only includes the scripts on that main page. This doesn't include any addtional scripts which are called as a result of one of these 37 other scripts.

I'm sure that the problem is somewhere in there, but to be honest... I wouldn't load up a website like that with Internet Explorer. Just too many things going on there for it to be considered safe.

But, as you said, this worked on another computer. What is different between these two computers? Is the version of IE the same (presuming IE, based on your error message).

Is the version of Antivirus/Malware/etc the same?

Are the settings within IE, for the internet zone, the same?

Is the OS the same between these two, including the bitness?
0
 

Author Comment

by:frankbustos
ID: 34947080
hi Sommerblink,

  There are no differences between these two computers but maybe the one experiencing the problem has more third party toolbars loaded.
0
 
LVL 2

Accepted Solution

by:
david4800 earned 500 total points
ID: 34947170
Could one of the 3rd party toolbars be blocking scripts?  I tried it on my safari and firefox and I get the same thing you described from firefox (above) but I run the NOSCRIPT plugin on firefox.
0
 
LVL 12

Expert Comment

by:Sommerblink
ID: 34947338
As David4800 said, you can simply disable toolbars to see if there is one in there that is either conflicting with scripts or it is intentionally disabling/denying one of those scripts.

Go to Tools, Manage Add-Ons and disable the toolbars and see what happens.
0
 

Author Closing Comment

by:frankbustos
ID: 35085955
i removed a bunch of third party tool bars and that worked.
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question