Cisco UC 500 Config Issue

I have a problem with a UC 500 i'm locked out of. I was following the steps to reset a lsot enable password.

Ctrl break on boot
rommon>
confreg 0x2142
reset

After boot, enable

copy start run

This is where I ran into the 1st problem. When I tried to copt the startup config, I get the error "non volatile configuration memory invalid or not  present"

So, thats a problem. I don't have the startup config, and I need to at least boot the UC back to it's working state with the proper config. I have not attempted to write anything to ram, so I went back into rommon, to set the confreg 0x2102. I then reset but it does not go back the the prior config, it seems to stay in the 0x2142 boot which essentially is a blank config. Help!
LVL 2
elong0003Asked:
Who is Participating?
 
elong0003Connect With a Mentor Author Commented:
I've written nothing to mem. I'll be back onsite this morning and dir NVRAM and post the output. The client had a spare which I picked up last evening, then performed the same steps I did on the production box, and it work as it should. I have informed the client that I beleive the NVRAM is corrupted, which is probably the case. I'll verify that today.
0
 
WissamSenior Network EngineerCommented:
how about the outputs of the below?
dir
dir nvram
0
 
Istvan KalmarHead of IT Security Division Commented:
DId you wrote the config after that you rolled back to 0x2102?
0
 
WissamSenior Network EngineerCommented:
he is trying not to loose the saved configurations thus he shouldnt write mem till we are sure what happened with the old saved configurations
0
 
elong0003Author Commented:
Problem was corrupted NVRAM, rebuilt config.
0
All Courses

From novice to tech pro — start learning today.