Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco UC 500 Config Issue

Posted on 2011-02-21
5
Medium Priority
?
1,464 Views
Last Modified: 2012-05-11
I have a problem with a UC 500 i'm locked out of. I was following the steps to reset a lsot enable password.

Ctrl break on boot
rommon>
confreg 0x2142
reset

After boot, enable

copy start run

This is where I ran into the 1st problem. When I tried to copt the startup config, I get the error "non volatile configuration memory invalid or not  present"

So, thats a problem. I don't have the startup config, and I need to at least boot the UC back to it's working state with the proper config. I have not attempted to write anything to ram, so I went back into rommon, to set the confreg 0x2102. I then reset but it does not go back the the prior config, it seems to stay in the 0x2142 boot which essentially is a blank config. Help!
0
Comment
Question by:elong0003
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 6

Expert Comment

by:Wissam
ID: 34949044
how about the outputs of the below?
dir
dir nvram
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34949112
DId you wrote the config after that you rolled back to 0x2102?
0
 
LVL 6

Expert Comment

by:Wissam
ID: 34949156
he is trying not to loose the saved configurations thus he shouldnt write mem till we are sure what happened with the old saved configurations
0
 
LVL 2

Accepted Solution

by:
elong0003 earned 0 total points
ID: 34950629
I've written nothing to mem. I'll be back onsite this morning and dir NVRAM and post the output. The client had a spare which I picked up last evening, then performed the same steps I did on the production box, and it work as it should. I have informed the client that I beleive the NVRAM is corrupted, which is probably the case. I'll verify that today.
0
 
LVL 2

Author Closing Comment

by:elong0003
ID: 35034586
Problem was corrupted NVRAM, rebuilt config.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
When speed and performance are vital to revenue, companies must have complete confidence in their cloud environment.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question