Solved

Imported Outlook 2007 Contacts not showing up in Address Book

Posted on 2011-02-21
13
766 Views
Last Modified: 2012-05-11
I am on a PC, using IE 8.0, and Outlook 2007. I have imported my Comcast address book into my Outlook Contacts folder successfully. To assign the contacts folder as my address book, I know I must click "Show this folder as an email address book" in the Contacts Properties window, it is checked but it is greyed out. (As a matter of fact, many of the options within the tabs on this window are greyed out.) I have re-created my profile twice and have checked the pst file for corruption by running scanpst and it was repaired. Once it was repaired, I recreated my profile one last time. Any ideas to help?
Assigning-Contacts-Folder-Print-.docx
0
Comment
Question by:MezzoOperasinger
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
  • 3
13 Comments
 
LVL 9

Accepted Solution

by:
Scottyworld earned 300 total points
ID: 34947903
1. Close Outlook 2007 completely.
2. Click Start > Control Panel > Mail.
3. Click the E-mail Accounts... button.
4. Click the Address Book tab.
5. Click the New... button.
6. Click the circle by the words Additional Address Books and click Next.
8. Choose Outlook Address Book from the list and click Next.
9. Click Ok to acknowledge the message and the click the Finish button.
10. Close the Account Settings window and the Mail Setup window.
11. Start Outlook 2007 and you should be able to check 'Show this folder as an e-mail Address Book'
0
 

Author Comment

by:MezzoOperasinger
ID: 34947994
Thank you, Scottyworld, but here's what went wrong: when I clicked on the Address Book tab, Outlook Address Book already existed so when I clicked New, it gave me an error message that said "This account or directory type already exists and cannot be specified twice."
0
 
LVL 9

Assisted Solution

by:Scottyworld
Scottyworld earned 300 total points
ID: 34948459
As its ticked, it should show as an address book already.
If you compose a new email within outlook and click the "To:" you should have a choice of address books to choose from (pull down menu).
Do you contacts appear if you choose your imported contacts address book?
0
[Live Webinar] The Cloud Skills Gap

As Cloud technologies come of age, business leaders grapple with the impact it has on their team's skills and the gap associated with the use of a cloud platform.

Join experts from 451 Research and Concerto Cloud Services on July 27th where we will examine fact and fiction.

 

Author Comment

by:MezzoOperasinger
ID: 34948652
Unfortunately, no. If I compose a new email and click on "To," my address book only shows the new email addresses I've added manually, not my full Comcast address book. My Contacts Folder shows all of the imported addresses from Comcast, but it is not being recognized as my address book.
0
 
LVL 2

Expert Comment

by:salaskid
ID: 34949345
did it import into your personal folders?
0
 

Author Comment

by:MezzoOperasinger
ID: 34951454
I'm not sure how to answer this. Please see the print screen attached. When going through the Import steps, it asked where I wanted to import the address book, and I chose "Contacts." Personal-Folders.docx
0
 
LVL 2

Assisted Solution

by:salaskid
salaskid earned 200 total points
ID: 34952641
your not using outlook with exchange correct
you have 2 personal folders setup in outlook, when you are in your contacts you should see 2 folders also and be able to choose one or the other   one of these is where you import wnet to
0
 

Author Comment

by:MezzoOperasinger
ID: 34953013
I am not using Exchange. When I click on Contacts, I see two folders: Contacts and Contacts in Personal Folders. I have attached another print screen so you can see this. These two folders are very similar as they both have the contents from my Comcast address book. But when I click on the Address Book icon at the top of the screen, my addresses are not there. The "Show this folder as an email address book" is checked but greyed out. It's not reading my Contacts folder as my address book.
Contacts-Folder.docx
0
 
LVL 2

Assisted Solution

by:salaskid
salaskid earned 200 total points
ID: 34954184
can you copy and move them from the one to the other
if so after doing this remove the second personal folder
0
 
LVL 9

Assisted Solution

by:Scottyworld
Scottyworld earned 300 total points
ID: 34955126
Hi Mezzo,
As per your screenshot "Personal-Folders", can you right-click on each of the personal folders -> properties -> advanced
Just check the file location/filename for each of them. Do they point to exactly the same place/file?
Anything under favourite folders is merely a shortcut to one of the two inboxes you have showing (I generally get rid of the favourites as it can confuse things!)

If they are both the same file, then remove one of them.
If they are not, then just copy the contents of one to the other as salaskid mentions above
0
 

Author Comment

by:MezzoOperasinger
ID: 34956603
Thanks Salaskid and Scotty -- I have gotten rid of the duplicate personal folder. But that doesn't solve the problem that my Contacts folder is still not appearing as my address book. Is there any solution for that?
0
 

Author Comment

by:MezzoOperasinger
ID: 35470793
Thank you both for your help with this problem, but for some reason the problem still exists. I've just managed a work-around. I recreated almost all of my Comcast contacts into the Outlook Contacts folder. I apologize I have taken so long to get this question closed.
0
 

Author Closing Comment

by:MezzoOperasinger
ID: 35470811
These were great suggestions but unfortunately did not solve the problem.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Read this checklist to learn more about the 15 things you should never include in an email signature.
The viewer will learn how to use the =DISCRINV command to create a discrete random variable, use this command to model a set of probabilities and outcomes in a Monte Carlo simulation, and learn how to find the standard deviation of a set of probabil…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question