Solved

Outlook 2010 can't send email

Posted on 2011-02-21
6
1,088 Views
Last Modified: 2012-05-11
Outlook 2010 has been installed and working fine for months. Now it can't send outgoing email.

When I click send/receive the message appears in the Outbox.
The status line reads "Sending 1 of 7" but there is only 1 message in the outbox.

Tried running Inbox repair tool with no happiness.

Thank you in advance for your help.

Bob
0
Comment
Question by:Rwardlow
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 10

Expert Comment

by:ChopperCentury
ID: 34948110
Have you verified that your external SMTP or POP address is still correct?
0
 
LVL 2

Expert Comment

by:youngstr11
ID: 34948137
If your using AVG try disabling

http://social.answers.microsoft.com/Forums/en-US/outlooksend/thread/198dd736-4189-4340-a959-f1acc61b1305

If that's not it I would try to clear your outbox then try to send just a simple text email.
0
 
LVL 6

Expert Comment

by:Kris Montgomery
ID: 34948221
I wish I could say I know what the issue is, but I know what resolved it for us.  Just to clear out any issues with your profile, delete and recreate it.  5 min fix.

I know it will not pinpoint the issue, but it will definitely tell you if it is just a strange Outlook issue or the configuration.

Also, have you tried creating your profile on another computer or another user profile on the same computer?  You might try that too. I have had to recreate an entire user profile before because Office was acting strange.

Thanks.
mug
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 
LVL 1

Author Comment

by:Rwardlow
ID: 34948260
Chopper: Yes, SMTP and POP are correct

Youngstr11: Not using AVG, but I am checking all the suggestions in the link you provided. Thanks

muganthony: I will try to delete and recreate the profile.

Thanks all

0
 
LVL 1

Accepted Solution

by:
Rwardlow earned 0 total points
ID: 34970992
After further investigation I found out that the problem was resolved if the user stopped using his Verizon Mobile Broadband and connected his laptop using WiFi or a wired connection.

Verizon claimed that they don't block any ports. SMTP was handled on port 3535.

Changing to port 80 for SMTP fixed the problem and Outlook will send using Mobile Broadband, WiFi or wired connections.

Thank you all for your suggestions

Bob
0
 
LVL 1

Author Closing Comment

by:Rwardlow
ID: 35005151
I had to accept my own solution since changing ports was not one of the solutions provided. Sorry guys.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question