Solved

unable to login to OWA exchange 2010

Posted on 2011-02-21
6
1,265 Views
Last Modified: 2012-05-11
Fresh install of SBS 2011 and trying to access OWA externally and externally.  Page displays but I am unable to login using domain\username or UPN or username.  I have setup Outlook clients and able to send/receive.  Checked authentication methods and made sure they are installed and basic, windows, and digest are installed.  I keep getting a loop at the login screen.

What do you think could be going on?  

Thanks for your help.
0
Comment
Question by:gk2inc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 4

Expert Comment

by:prashant_sawant
ID: 34948284
I Suggest you to try one more time by changing the password and try login again. Check the user properties once if error persist.

I would also request you to post the error u received at the time of login as it will be helpfull to troubleshoot the issue..
0
 
LVL 7

Expert Comment

by:relliott66
ID: 34948443
security logs should be checked as well.  They could give you a clue.  using ISA or Forefront in your network?  Does the logon work if you try it locally at the server or does it fail there as well?  Meaning if you go to your OWA site directly on the server where it is hosted.  Is Kerberos in use?  If so, have you generated the SPN for the site?
0
 
LVL 3

Expert Comment

by:Roshan_c
ID: 34948984
Hi,

Did you try to configure any forwarders for the OWA published url. if so then need to access OWA using the miniurl without mentioning OWA at the end.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 7

Expert Comment

by:relliott66
ID: 34964396
any further info you can provide us?
0
 

Accepted Solution

by:
gk2inc earned 0 total points
ID: 34987961
Didn' make any changes to the server, all issues went away.

0
 

Author Closing Comment

by:gk2inc
ID: 35025193
Issue has been resolved.
0

Featured Post

Office 365 Training for Admins

Learn how to provision tenants, synchronize on-premise Active Directory, and implement Single Sign-On with these master level course.  Only from Platform Scholar

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
how to add IIS SMTP to handle application/Scanner relays into office 365.

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question