Solved

How to install win7 Unltimade with Vista Buisness 64 on a raid 0

Posted on 2011-02-21
7
307 Views
Last Modified: 2012-06-21
I have a AMD Atherlon 64 X2 Dual Core Processor 5000+ 2613 Mhz with 2 250 gig of HDD IDE on raid 0, 2 SATA 1.5 TB Vista business 64 came with the machine .
I tried to install on one of the 1.5 Win7 Ultimate 64 on one of all worked fine for 2 weeks with only to boot any of the system with the original DVD from vista ore win7. But now the SATA HDD broke i had do used the backup from setup on new drive but i can't get my systems to work right .Thinks like most of my installed programs on vista ask me to register programs from my avast virus protection to some programs start to run the installer from boot .
My question is what ore how is the best way to run both systems on one machine but not to harm each systems 1 on raid one on the SATA with some kind of boot loader
Thank you
0
Comment
Question by:webpanther
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 3

Accepted Solution

by:
JanStoops earned 250 total points
ID: 34948959
Is it an option to install windows 7 and then use something like vmware server to run vista on top of your original operating system? Or do your really need to be able to boot into vista also?
0
 
LVL 2

Assisted Solution

by:salaskid
salaskid earned 250 total points
ID: 34949371
0
 

Author Comment

by:webpanther
ID: 34983551
To Jan Stopps
yes i need to login to vista it cam with computer i tryed vm ware but it won't work like the full media center and my tv tuner card .

To salaskid
i have it installed with my Partition commander 8 and it is working on my win7Ultimade but my restor of my vista got some problems now
1 boot up no windows sidebar not comming up
2 my antivirus avast comes up no register key endered when i look to find it part of the program missing
3 vista was setup with multiple display 1 Acer AL22234W one TV when i go to my NVIDIA control Panel  the second display is grayed out it was working before
4 it will not find my video cam Logitech QuickCam S5500
5 it will not find my Printer software for HP Deskjet F300
6. to get online i have to reboot vista 5 to 6 time till the network driver will work
and more
my main reisen to use win7 was for just media sysdem and vista for my work on the net like outlook and office system
i have installed all new drivers i'm using driver detective version 6.6.0.16
all those problem started when one of my sATA hdd crashed with win7 i tryed my backup from vista to restore the problem but it isn't working is there any way to get some of the sydems to work i have the orginal install dvd of both vista buisness 64 and win7 in a repair mode?
0
Creating Instructional Tutorials  

For Any Use & On Any Platform

Contextual Guidance at the moment of need helps your employees/users adopt software o& achieve even the most complex tasks instantly. Boost knowledge retention, software adoption & employee engagement with easy solution.

 
LVL 2

Expert Comment

by:salaskid
ID: 34983717
vista should have been fresh install to VM   this would have been best
1 your wanting to run Areo features desktop in VM  not sure but this is possible probably why it is not working
2 avast won't reg and part of program missing?   bad Image
3 multiple displays from with in VM  again dont think this is possible
4 these should be done from main system not VM
5 printer should work fine   this is done through intergration features under setting of VM
6 how much time are you giving it after boot up?  the VM must get an IP address from your router and this may be the issue there

I think your bigest problem has stemed from not doing a clean install of vista on the VM
well besides using Vista  :-)  sorry had to say it!  :-)

make another VM and do a clean install of vista then install and run your programs to test it
0
 
LVL 2

Expert Comment

by:salaskid
ID: 34983816
sidebar gadgets work on a win7 VM  so should on a vista one to
0
 
LVL 2

Expert Comment

by:salaskid
ID: 34983853
printers all come across from the Host OS also
0
 

Author Closing Comment

by:webpanther
ID: 35033069
my problem was a hard drive failure
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Error applying Windows 7 Service Pack 1 14 91
Registry permissions settings not sticking 5 51
Windows 7 usb repair boot 16 76
Program files permissions 1 45
You may have a outside contractor who comes in once a week or seasonal to do some work in your office but you only want to give him access to the programs and files he needs and keep privet all other documents and programs, can you do this on a loca…
There are many software programs on offer that will claim to magically speed up your computer. The best advice I can give you is to avoid them like the plague, because they will often cause far more problems than they solve. Try some of these "do it…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This Micro Tutorial will teach you how to the overview of Microsoft Security Essentials. This is a free anti-virus software that guards your PC against viruses, spyware, worms, and other malicious software. This will be demonstrated using Windows…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question