Jquery easing function / hover effect issue

I cannot figure out why the hover on the "m" is working on my old site, but not on the new site I am currently building.  Please take a look and let me know what you think.

www.k-mac.ca  (This one is working)

www.k-mac.ca/Test  (this one is not)

I don't know what I'm missing...any help would be great, thanks!
Who is Participating?
Chad HaneyConnect With a Mentor Chief Technology OfficerCommented:
Sorry I missed typing "try".   Try loading a local version of jQuery.  Jquery is getting loaded, but it doesn't seem to be right.
Pratima PharandeCommented:
you need to change the releated javascript and Css path if required
for example like this

src="../KMAC - Kathleen MacAinsh Graphic and Web Designer in London, Ontario, Canada_files/RollOverEffect.js"
leena42Author Commented:
I don't think so.... The new page is being re-done using a grid, and I'm simpliying the CSS.  So that's why its not showing up very nicely.  However the script and css that are linked are showing correctly.


<link href="Styles/960.css" rel="stylesheet" type="text/css" media="screen" /> is showing the grid css

<script type="text/javascript" src="Scripts/RollOverEffect.js"></script> same path

If you view in firebug it shows that both script files are being loaded

Chad HaneyChief Technology OfficerCommented:
I don't see any true errors, but loading a local version of jquery.  Also why are you loading both jquery 1.4.2 and 1.4.4?
leena42Author Commented:
Thanks, it turned out one of the link tags wasn't closed.  So it messed it all up.  There no reason for there to be two jquery scripts, thanks for catching that.  I dated it to 1.5.  On my local computer.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.