• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1029
  • Last Modified:

MOSS 2007: Content Editor Web Part cannot open Rich Text Editor

Good day.

Rich Text Editor is not opening! i add Content Editor Web part on the page but whenever I edit and i click the Rich Text Editor- its not opening but the Souce editor is opening.

please help.
0
charles_lawrence
Asked:
charles_lawrence
  • 3
  • 2
1 Solution
 
Dale HarrisProfessional Services EngineerCommented:
Have you tried with multiple instances of the content editor?

Have you tried a different browser?

Have you tried updating your version of IE to IE7 or IE8?

HTH,

Dale Harris
0
 
charles_lawrenceAuthor Commented:
Hi DaleHarris,

I was able to update IE to v8, but still the same problem- Rich Text Editor is not opening when i click the Rich Text Editor, on the lower right corner of the page it says "Error on Page"
0
 
Dale HarrisProfessional Services EngineerCommented:
Have you deleted that content editor web part and tried putting a new one in it's place?

Have you tried it on a different page with a brand new content editor web part?

HTH,

Dale Harris
0
 
charles_lawrenceAuthor Commented:
Hi DaleHarris, i appreciate your response on my post, but the workaround that i did resolved the problem- that is to removed the addtional "3rd party webpart" that i used on the page (http://www.spelements.com/spelements.com/spslideshow/).

When i removed the said webpart- i was able to open the Rich Text editor of Contect Editor.

Thank you for your response.
0
 
charles_lawrenceAuthor Commented:
Resolved by removing the 3rd party webpart SPSlideShow Webpart
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now