Backup Job Suddenly Spanning 2 Tapes

Hi All,

I have a backup job I have recently started having problems with. Back a month or so ago, I was running a backup job of 485GB and it was fitting comfortably on my 600gb tape.

[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Totals For................... Job
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Session(s)............. 10
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Directories............ 100,445
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total File(s)................ 569,739
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Skip(s)................ 200
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Size (Disk)............ 483,759.42 MB
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Size (Media)........... 485,915.88 MB
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Elapsed Time................. 16h 18m 5s
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Average Throughput........... 496.76 MB/min
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Error(s)/Warning(s).... 2/198
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0]
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Backup Operation Incomplete.

Now all of a sudden for no discernable reason the same backup job is insisting on spanning 2 backup tapes. of 600gb. I have ven reduced the size of the backup to 359GB before last weekend and yet it still insists on spanning 2 tapes.

02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Totals For................... Job
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Session(s)............. 6
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Directories............ 71,932
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total File(s)................ 449,581
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Skip(s)................ 151
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Size (Disk)............ 357,672.00 MB
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Size (Media)........... 359,352.13 MB
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Elapsed Time................. 11h 58m 19s
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Average Throughput........... 500.21 MB/min
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Error(s)/Warning(s).... 4/147

This backup is just one of 3 that run nightly but the other 2 are running as normal. Can anyone assist me in finding out what the issue is?

The equipment in use is

Brightstor Arcserve 11.1
HP StorageWorks MSL6000 Tape Library
HP Super DLT 2 600gb Tapes (Q2020A)

Any help apreciated.
darran_dAsked:
Who is Participating?
 
woolnoirCommented:
A 600 GB tape is actually a 300GB tape, the manufacturers assume a 2:1 compression ratio in most data hence how they sell it as 600GB. So one of two things has happened, either compression isnt on, or the type of data has changed slightly meaning it cant compress it down below 300GB anymore.

Has anything happened re. the data recently ? what type of data is it ?
0
 
woolnoirCommented:
this line

[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Size (Disk)............ 357,672.00 MB
[02/22/2011-10:20:53 ,0,0,0,0,0,2,0,0,0] Total Size (Media)........... 359,352.13 MB

suggests that either the data isnt compressible , or that compression isnt working.
0
 
woolnoirCommented:
Also - did you enable encryption on the jobs recently ?
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
darran_dAuthor Commented:
Thanks for the replies everyone..

Where do I enable compression. I'm not sure if it is on or off but I haven't disabled it recently unless it has somehow become disabled without my knowledge.

Is it turned on in the options of the specific backup job?

Nothing has changed since it stopped working. it is still backing up the same date from the same servers as it was when it worked before.

From the lines below I presume compressions wasn't working either before when the job ws working fine on one tape.

01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Size (Disk)............ 483,759.42 MB
[01/05/2011-12:21:36 ,0,0,0,0,0,2,0,0,0] Total Size (Media)........... 485,915.88 MB

I will have a look and see if I can find the compression settings.
0
 
woolnoirCommented:
It might just be a few extra meg of data that's pushed it onto 2 tapes.  The amounts you have id expect borderline 1-2 tapes.
0
 
darran_dAuthor Commented:
Hi

I have found a compress files option in the Backup Job options as suggested and have enabled that. I will try it again tonight and see how it goes. Compression Option
0
 
woolnoirCommented:
You might find that works, but it may be just that you have data which isnt THAT compressible. Keep in mind you have a tape with a 300GB native capacity and you are already storing  483,759.42 MB on it... thats not a bad compression rate... maybe with the data you have the MAX capacity is 480,000.00 MB :) it may have JUST tipped over the edge.

Either way let us know how the compression option changes it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.