wamp all has stopped working

WAMP has suddenly stopped working and I can no longer start it, it goes online for a second beforer goinng offline. I've tried rebooting and the error logs indicate that everything should be workin fine. I've also tried disabling the fire wall. Port 80 is free, I don't have Skype running and when I do it's configured not to use port 80.
LVL 1
codevomitAsked:
Who is Participating?
 
codevomitConnect With a Mentor Author Commented:
I reinstalled WAMP directly over the top of my current installation and it works now.
0
 
codevomitAuthor Commented:
I've also spotted a "forcing shutdown of 1 plugins" error in the event viewer being called by mysql.
0
 
fcontrepoisCommented:
This error is generally due to an invalid my.cf directive or a bad parameter on the command line.
read http://bugs.mysql.com/bug.php?id=42820

To be sure, use the tray icon from wamp to start mysql and apache one after another and tells us which one is not starting
0
 
codevomitAuthor Commented:
A bit of a cop-out but it worked.
0
All Courses

From novice to tech pro — start learning today.