Windows 2008 Folder Sharing Permission Types

Hello Experts,

I'm still a server noob so forgive me if the following is a stupid question. I am running Windows 2008 r2 and I am trying to set permissions for a shared folder. I am doing this on the server, and from Windows Explorer I am right clicking the folder and from the menu selecting "Share..." > "Change Sharing Permissions" > and from there add the users and then set permissions (under column "permission level"). However the only permission options available to me for each person I add in are "Reader", "Contributor", and "Co-Owner". However I am following a video tutorial and I have seen that "Read/Write" and "Owner" options should also be available to me.

So why would I only see these three options, when it seems there should be more to choose from.

For the sake of arguement, I have RC'd on the folder > Properties > Security > tried to set permissions from there. But I do not want to deviate too much from the video tutorial - I think it should work the same way I am being showed in the video.

For your reference, the video tutorial is on the following link:

http://www.youtube.com/watch?v=nmc-saJC6jA 

Any advice would be helpful. This is hopefully a straight forward clarification.

Many Thanks.
ouch_mybrain_Asked:
Who is Participating?
 
Krzysztof PytkoSenior Active Directory EngineerCommented:
In 7/2008 you can use new Sharing features or click on advanced sharing and then you will have these similar to XP/2003 :)

Using share tab it's good to set up "Everyone: Full Control" or "Authenticated Users: Full Control" then set up appropriate permissions under security tab. The most restrictive permissions will win over a network.

Regards,
Krzysztof
0
 
ouch_mybrain_Author Commented:
Thanks, will let you know if it works, although I still don't understand why I can't see the option to select someone as "Read/Write" permission .... whilst "Contributer" appears to be the same thing .... why is it different on someone elses Win 2008 Server? Have there been updates released by Microsoft that have changed the way this works?
0
 
ouch_mybrain_Author Commented:
It seems that "Advanced Sharing" method did the trick.

Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.