?
Solved

cannot connect to the sql server and remote computer

Posted on 2011-02-22
5
Medium Priority
?
364 Views
Last Modified: 2012-05-11
i was able to connect to the sql server and to the remote computer from my laptop at home.Yesterday i uninstalled my anitivirus software and after that i am not able to connect to the sql server as well as to the remote computer.
whenever i try to connect to the sql server i get the error message of sql server

( provider: Named Pipes Provider, error: 40 – could not open a connection to SQL server.
 In the same way i cannot connect to my remote machine.My VPN is working properly
0
Comment
Question by:sqlcurious
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 4

Expert Comment

by:jmnf
ID: 34953686
Maybe your antivirus had a firewall with sql program/port exception, you may have to create a new program/port exception on your new firewall.
0
 
LVL 15

Accepted Solution

by:
pateljitu earned 1200 total points
ID: 34954455
0
 

Author Comment

by:sqlcurious
ID: 34954585
hi jmnf:

how to create program/port exception on your new firewall.
0
 

Author Comment

by:sqlcurious
ID: 34954603
And what could be the problem of not connecting to the remote computer from my laptop.It was working fine other day
0
 
LVL 4

Assisted Solution

by:jmnf
jmnf earned 800 total points
ID: 34955210
To add firewall exception:
For windows Vista/7 you can follow this page instructions:

http://www.worldstart.com/how-to-set-up-windows-firewall-exceptions/

Windows XP is almost exactly, justo go to Control Panel, open Firewall, and follow from step 6 from previous article.

For proxy settings:
Chech the following page:
http://www.freeproxy.ru/en/free_proxy/howuse.htm

You should also check for your network settings.
In Control Panel, open Network Connections, right click on your network connection and click on properties, select TCP/IP 4, click on properties, and make sure the settings are the ones you need... usually automatic... but make sure to write down (or alt+print screen to save ascreenshot of window) before making changes.

And finally check your Internet Connection settings:
Control Panel, Internet Options, Connection, LAN Settings... check Automatically Detect Settigns.
0

Featured Post

Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: rfc1180
The Maximum Segment size (MSS) is an important consideration when troubleshooting connectivity via the Internet/Intranet. As the packets are routed via the Internet/Intranet, the packets must traverse through multiple routers in the path between two…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question