Terminal Server 2008 - forcing users to save on a network share

Hello,

I have shares created for users and departments on a file server. Those shares are mapped with a script when a user loggs in to the domain on their computers. Users save folders to those mapped drives.
The same applies when they log in to Terminal Server - Win 2008.

When they log in to TS however, they stop using the mapped drives to save files. They save into their profiles on TS - Desktop or My Documents.

I do not backup computers or user profiles on the TS.
Second, file management is much easier if they are located in designated locations.
Third, whey their profiles grow OS drive on TS gets Low Disk space warnings and we have to go through the 'move' files proces.


Is there a way to prevent / force users to save into the mapped shares when they log in to Terminal Server?
MezczyznaAsked:
Who is Participating?
 
ForrorConnect With a Mentor Commented:
In active directory you can set The Terminal Services User Profile Path and TS home folder paths to their user shared folders
0
 
chuck-williamsConnect With a Mentor Commented:
http://www.microsoft.com/downloads/en/details.aspx?familyid=7f272fff-9a6e-40c7-b64e-7920e6ae6a0d&displaylang=en

I used this years ago to help me lock down terminal servers. Many of the settings you see here will apply to Windows 2008. The best thing to do is set up a configuration and use a test user to verify. There are many ways around explorer so it takes a few tries to get the final effect you are wanting.

Its been a few years since I set up terminal server, but i know there are several explorer settings you will want to try in conjunction with Group Policy loopback processing mode. Let me know if you need more and I can scan through some old articles.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.