Solved

Internet Explorer 8  on XP - Unable to Manage Add-Ins

Posted on 2011-02-22
7
363 Views
Last Modified: 2012-05-11
I have a client that is running XP Pro.  She is unable to manage the add-ins... the choices are greyed out in Internet Options.  Security and Privacy settings have been reset to the lowest possible settings.  She reinstalled IE8 OVER the previous installation.  Does she need to UNinstall IE8 and do a clean install to correct this issue?
0
Comment
Question by:Chaord49
7 Comments
 
LVL 6

Expert Comment

by:Darren Sharples
ID: 34954492
is the client on a domain? these settings may be managed at administrator level
0
 
LVL 3

Expert Comment

by:KCarney81
ID: 34954503
Try resetting IE8 settings

http://windows.microsoft.com/en-us/windows7/Reset-Internet-Explorer-settings

Instructions are for windows 7 but will work fine on XP
0
 
LVL 5

Expert Comment

by:sliiconman
ID: 34954516
Do you have the smart screen filter in IE* turend on or off?

has Norton ever been installed ( even not activated on this machine)
0
Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

 
LVL 5

Expert Comment

by:sliiconman
ID: 34954538
also check the following policy settings to see if below are set:

Workstation Settings> Administrative Templates> Windows Components> Internet Explorer> Security Features> Add-ons>"Deny all add-ons unless specifically allowed in the Add-on list"



and

User Settings> Administrative Templates> Windows Components> Internet Explorer> Security Features> Add-ons> "Deny all add-ons unless specifically allowed in the Add-on list"
0
 

Author Comment

by:Chaord49
ID: 34954796
No, the client is not on a domain.  In Internet Explorer Options, "manage add-ins" is greyed out. Norton has never been installed.  I believe Smart Filter is activated..  I will check the Administrative template tonight and then update here.  Thank you all for your suggestions.
0
 

Accepted Solution

by:
Chaord49 earned 0 total points
ID: 34967381
Thank you all for your suggestions...... unfortunately none of them were successful.  I think her user profile is hosed.  She has created another user account which works fine... moved all her data over.... and is working okay.  Will reload her workstation another day to clean it all up.
0
 

Author Closing Comment

by:Chaord49
ID: 34995594
User profile was corrupt.  User created a new profile, moved data over and is using the workstation that way.  Will reload OS another day to clean it up.. I tried each of the suggestions submitted... nothing worked..
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
For both online and offline retail, the cross-channel business is the most recent pattern in the B2C trade space.
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question