Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 806
  • Last Modified:

SCOM alerting about SSL for exchange

Exchange 2003 running on Server 2003.
SCOM 2007 w/ Exchange Pack installed

I am taking over administration from a former administrator, and i am fairly new at it.  We are getting this alert:

State: New
Alert: SSL is not configured on this Exchange server
Source: PXXXXX01
Path: PXXXX01.xxxx.local
Last modified by: System
Last modified time: 2/22/2011 8:13:34 AM
Alert description: Please refer to KB article to resolve this problem

So this is telling me SSL is not enabled on our exchange server. I went into IIS manager, and checked, and sure enough SSL is not enabled for the OMA and MS server activesync web sites. However when I go to our OWA page, it uses HTTPS. Is this alert just saying that for internal communications the server is not using SSL?
0
pigbts
Asked:
pigbts
  • 2
1 Solution
 
Old UserCommented:
This occurs on servers which have SSL enabled, but SSL usage is not required.
The solution is to disable this alert for back-end servers, by means of an override: right-click the alert, select Overrides, Disable the Monitor
0
 
pigbtsAuthor Commented:
Thank you
0
 
Glen KnightCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now