• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

exchange 2007 to 2010 delivery issue

have an existing exchange 2007 server that is the authoritative exchagne server for a couple domains, currently we have an icewarp server also in the AD forest handling mail for another email domain.  We are replacing the icewarp server with exchange 2010. So what happened was after installing exchange 2010, it pulled all the mailboxes from the 2007 server as well.  I added all the current icewarp users to exchange. Now anyone from the 2007 server can't send mail to the 2010 server, i assume because its trying to send through the 2010 server yet?  we aren't ready to go live yet on the 2010 server, how can i keep mail going to icewarp until ready?  remove the mailboxes of those users for the time being?

thanks
0
jasonmichel
Asked:
jasonmichel
  • 2
  • 2
1 Solution
 
NavdeepCommented:
Hi,

check the sender connector and verify if you have correct source server responsible for sending out email. check from Exchange 2010 console.
0
 
Mohammad Ishtyaq KhatriCommented:
You should define a mail routing on ex 2010 that all the queries for icewarp  should be forwaded to icewarp
0
 
jasonmichelAuthor Commented:
how do i do that?
0
 
Mohammad Ishtyaq KhatriCommented:
0
 
jasonmichelAuthor Commented:
would this be a situation where i would do shared smtp namespace?
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now