Solved

Duplex printing on Mac for Konica Minolta printers

Posted on 2011-02-22
7
2,408 Views
Last Modified: 2012-05-11
I am trying to print double-sided from a mac onto Konica Minolta printers (361, 501, C552) but in the print layout options the setting is disabled (greyed out).  I tried installing the latest drivers.  I'm pretty sure this has to do with the installed options but I can't find any documentation for the KM printers regarding installable options and what they're called.

Thanks in advance.
0
Comment
Question by:ernien
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 34960438
Are you using the PS print driver? I have found that on Mac's, this seems to be necessary to get the options to show up correctly. Also, there is usually an "Installed Options" tab on the printer properties. There you select the appropriate finisher to get the options to show up.
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 34960463
Actually, it is under the device settings. Below is a link to the KM printer driver user guide for configuring printers.

http://usa.kyoceramita.com/americas/jsp/upload/resource/19658/0/FS-C5100C5200C5300KXDrvENOGR7.7.pdf
0
 
LVL 34

Expert Comment

by:Michael-Best
ID: 34964484
In the Printer Properties open the Device Setting tab then you can enable Duplex in the Device Options list.
0
MS Dynamics Made Instantly Simpler

Make Your Microsoft Dynamics Investment Count  & Drastically Decrease Training Time by Providing Intuitive Step-By-Step WalkThru Tutorials.

 

Author Comment

by:ernien
ID: 34964801
Thank you for the info, problem is I'm not sure what finisher I have (or need), but I guess I will have to find out through the printer techs.

Also, "device settings" is a Windows setting, not OS X.
0
 
LVL 32

Expert Comment

by:Rodney Barnhardt
ID: 34964818
Yes, you really need to know what finisher you have to properly set up the printer properties. Most of these have 2 or 4 different finishers, all with different options.
0
 

Accepted Solution

by:
ernien earned 0 total points
ID: 35098257
There is a setting page on the print options called "Layout / Finish" where the setting is hiding.
0
 

Author Closing Comment

by:ernien
ID: 35135871
This is the solution.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Printers have changed substantially in the last 30 or so years, not just in technical capabilities but in cost and usage as well.  Printers were originally used for interfacing with the operator, not necessarily for printing copy or pictures. In …
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question