Postfix error message

Server is Centos5.4.  I just updated the openssl package(i think) a week a go.  now i am getting the following email errors sent to me:

Transcript of session follows.

 Out: 220 mail.abc.com ESMTP Postfix
 In:  EHLO mail-wy0-f170.google.com
 Out: 250-mail.abc.com
 Out: 250-PIPELINING
 Out: 250-SIZE 10240000
 Out: 250-ETRN
 Out: 250-STARTTLS
 Out: 250-AUTH LOGIN DIGEST-MD5 NTLM PLAIN GSSAPI CRAM-MD5
 Out: 250-AUTH=LOGIN DIGEST-MD5 NTLM PLAIN GSSAPI CRAM-MD5
 Out: 250-ENHANCEDSTATUSCODES
 Out: 250-8BITMIME
 Out: 250 DSN
 In:  STARTTLS
 Out: 454 4.3.0 TLS not available due to local problem
 In:  QUIT
 Out: 221 2.0.0 Bye

What is the problem?  I get some emails but not from google accounts.
knightdogsAsked:
Who is Participating?
 
nociConnect With a Mentor Software EngineerCommented:
Here is a similar thread.
http://linux.derkeiler.com/Mailing-Lists/Debian/2007-05/msg02610.html

In short can the key still be read
is the certificate still validated (ie, is the CA-certificate still available).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.