Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

3com 4500 transceiver problem

Posted on 2011-02-22
4
Medium Priority
?
836 Views
Last Modified: 2012-05-11
We recently purchased two 3CR17572-91 - Switch 4500 PWR 50-Port and some HP X120 1G SFP LC LX (Part# JD119B) transceivers to use with these. I can't get them to work. Even when they are connected back to back using just a Fibre patch cable nothing happens. I'm suspicious these transceivers are not compatible with the switch. Can anyone confirm my suspicions or suggest what i might be doing wrong.
0
Comment
Question by:Mark Ryan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 24

Expert Comment

by:rfc1180
ID: 34957372
> HP X120 1G SFP LC LX
more than likely not compatiable, most vendor SFP modules are not backward compatiable with other vendors, you should get 3Com SFP modules to guarantee they will work:

http://www.3com.com/products/en_US/detail.jsp?tab=reqoptprod&sku=3CR17572-91&pathtype=purchase

You should get: Product #: 3CSFP92 (1000BASE-LX SFP )

Billy
0
 
LVL 9

Expert Comment

by:jfrady
ID: 34960324
There is no microcode on those transceivers so they should work.  I have successfully used numerous brands on that switch.  

Try changing the polarity (send/receive) of your fiber jumpers.

You also may have to enable the ports that those modules are plugged into.  I seem to remember that on that switch a copper port and SFP port are the same port number.  In the configuration enable the SFP port.
0
 

Accepted Solution

by:
Mark Ryan earned 0 total points
ID: 34987006
Hi, Thanks for the comments. We got the transceivers to work. The switch had come with two 1000Base-T ransceivers which i installed into the first two SFP ports (49 and 50). When i had the fibre transceiver in the third SDP port (port 51) it would not work. We fixed the problem by installing it into port 49.
0
 

Author Closing Comment

by:Mark Ryan
ID: 35034677
This fixed my problem.
0

Featured Post

Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question