Selective sharing on Hamachi

Hi.
Using Logmein Hamachi as a VPN solution, for three remote clients to connect on an ad-hoc basis to an XP pro sp3 workstation, being used as a file server.
the 'server' has two shares.
I have been asked to make both shares available to one client (the boss) and only one share available to the other two (the two staff).
Hamachi seems to happily share all, but appears to ignore the sharing set up on the 'server'.
How can I get this to work please?
Patrick.
paddygreenhoodAsked:
Who is Participating?
 
spidey23Commented:
Hamachi should use your windows permissions without any issues.

1 - does each pc accessing the server have a unique username and password?

2 - have you set up the permissions in the shared folder's properties window?

Checkthis out too and see if perhaps you overlooked something: http://logmeinwiki.com/wiki/Hamachi:Windows_File_Sharing
0
 
paddygreenhoodAuthor Commented:
Thanks Spidey.
Two clients are on Mac OS, one on Windows XP.
I have been testing on one of the mac clients and have now realized, whilst thinking about your question that during the initial setups the account name and password for each were saved in 'keychain', a password cache on mac's OSX.
you are right, scrubbing the lot and setting individual acconts and passwords fixes it.
Thanks!

0
 
spidey23Commented:
glad to hear it and glad I could help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.