Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

L-Soft Listserv & Exchange 2007 Configuration

Posted on 2011-02-22
5
Medium Priority
?
778 Views
Last Modified: 2012-05-11
I have a L-Soft listserv installed on a 2008 R2 server.  I have Exchange 2007 on a 2008 server.  I am able to receive confirmations from the Listserv when i create an account and subscribe to a list.  However, I'm unable to email updates to the list on the listserv through the Exchange server. also, if i post to the listserv through the web interface, i don't get an email notification. i believe i have the listserv software configured properly as i can relay out from the exchange server.  i think it might be the relaying from the exchange server to the listserv.  i can telnet to port 25 on the listserv so i know that part is working.

 i'm working with support, but it's a slow process.  i don't think they are going in the right direction.  looking for someone who has configured this software with exchange 2007.

thanks for the help!
0
Comment
Question by:digitap
  • 4
5 Comments
 
LVL 37

Expert Comment

by:Neil Russell
ID: 34958478
Does the L-Soft Listserv have a different SMTP address to your exchange server?
if your exchange is on @domain1.com what is your listserv on? @domain2.com?
Is your listserv domain registered with DNS and has a valid MX record?
0
 
LVL 33

Author Comment

by:digitap
ID: 34961225
the list serv server is on the same ad domain as the exchange server and the same ip subnet.  i created the domain for the listserv and configured the mx record. when i email to the listserv from outlook, i get a response from the exchange server that it can't deliver the mail message. so, i must not have the exchange server configured properly to relay those messages through to the listserv server.
0
 
LVL 33

Author Comment

by:digitap
ID: 34962460
ok...i've discovered that i think my mx records might be messed up.  when i have more information, i'll post back as i might need help getting those squared away.
0
 
LVL 33

Accepted Solution

by:
digitap earned 0 total points
ID: 34990284
i changed the mx record to be the same public IP as my standard email. along with the steps provided by the vendor for configuring relay on my exchange server for the listserv, all went well.
InstallingLISTSERVwithExchange20.pdf
0
 
LVL 33

Author Closing Comment

by:digitap
ID: 35025248
This was the final solution.
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
How to fix a SonicWall Gateway Anti-Virus firewall blocking automatic updates to apps like Windows, Adobe, Symantec, etc.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question