Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1508
  • Last Modified:

SMTP / Port Forwarding not working

Having an issue with what I thought was your average port forwarding. Just recently upgraded my Netgear WNDR3700 to DD-WRT v24-sp2-std. Everything was going smooth until I decided to open ports to forward to my one server (SBS 2008 Standard). I noticed right off the bat that I was not able to get email via my Exchange 2007 Server via port 25, so I did a reverse DNS lookup on my IP and 3 out of 4 ports were reverse looking up but not SMTP (25).

Has anyone seen this before or am I missing something? I thought I was experienced in this realm but maybe not. I have included a screen shot as an attachment for reference of what exactly I'm talking about.

Thanks in advance for any help and support.

Sincerely,

Mike Johnson

dd-wrt-smtp-forwarding.pdf dd-wrt-smtp-forwarding.pdf
0
dataflownetworks
Asked:
dataflownetworks
1 Solution
 
RhysehCommented:
Your configuration looks correct to me. Have your tried upgrading the firmware?
0
 
dataflownetworksAuthor Commented:
Update!  Just got off the line with Comcast Business, the config in my router was corrupt, go figure. Thanks Rhyseh.

Mike
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now