[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 632
  • Last Modified:

Outlook 2007/2010 issue - Incoming & Outgoing


Dear All,

Good Day,

In our organization we are facing problem in our outlook,

We have only Domain Server (Windows server 2003) & ISA server.

Here is the problem:

Outlook working fine some user laptop ( OS: Windows XP & Office 2007)

Outlook not working with some users (OS: Windows7 & Office 2007/2010)

Error Message:

      *** Email ID *** - Sending report error(0x80042109) outlook cannot connect to your outgoing (SMTP) e-mail server. If your continue to receive this message please contact your system administrator  (or) your internet service provider (ISP)

Same error for Incoming mail server.

Could you please help me how to solve it

Thanks In Advance
0
Ram Kumar Chellam
Asked:
Ram Kumar Chellam
  • 7
  • 7
  • 2
  • +1
1 Solution
 
pankaj0079Commented:
Cross check the account settings on non-working users.
0
 
pankaj0079Commented:
Check in firewall. Is it blocking app to connect?
0
 
Ram Kumar ChellamAuthor Commented:

Account setting is correct and firewall is also ok.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
Ram Kumar ChellamAuthor Commented:

its accessible  the same email account through web mail.
0
 
Neil RussellTechnical Development LeadCommented:
Is this ALWAYS the same users and can they sometimes send and sometimes Not send?
0
 
pankaj0079Commented:
problem not happen always.
Are they able to connect the network?
0
 
ded9Commented:
Check this KB artice

http://support.microsoft.com/kb/813514


Should resolve your issue.



Ded9

0
 
Ram Kumar ChellamAuthor Commented:

Same users always, they cannot send and receive
0
 
pankaj0079Commented:
Run test account settings on there system.
0
 
Ram Kumar ChellamAuthor Commented:
Same error
0
 
pankaj0079Commented:
re-enter the settings or check the settings set as default.
0
 
Ram Kumar ChellamAuthor Commented:

No, same error
0
 
ded9Commented:
Try running outlook in safe mode.

Click start-outlook /safemode

Try it


Ded9
0
 
pankaj0079Commented:
check the following setting.
and if unselected then tick the setting. ol ol
0
 
Ram Kumar ChellamAuthor Commented:

Dear All,

I got the solution for this problem, finally the problem with ISP. now its working
0
 
pankaj0079Commented:
Great news
0
 
Ram Kumar ChellamAuthor Commented:
Thanks
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 7
  • 7
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now