Solved

Outlook 2007/2010 issue - Incoming & Outgoing

Posted on 2011-02-22
17
603 Views
Last Modified: 2012-05-11

Dear All,

Good Day,

In our organization we are facing problem in our outlook,

We have only Domain Server (Windows server 2003) & ISA server.

Here is the problem:

Outlook working fine some user laptop ( OS: Windows XP & Office 2007)

Outlook not working with some users (OS: Windows7 & Office 2007/2010)

Error Message:

      *** Email ID *** - Sending report error(0x80042109) outlook cannot connect to your outgoing (SMTP) e-mail server. If your continue to receive this message please contact your system administrator  (or) your internet service provider (ISP)

Same error for Incoming mail server.

Could you please help me how to solve it

Thanks In Advance
0
Comment
Question by:Ram Kumar Chellam
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 7
  • 2
  • +1
17 Comments
 
LVL 2

Expert Comment

by:pankaj0079
ID: 34958425
Cross check the account settings on non-working users.
0
 
LVL 2

Expert Comment

by:pankaj0079
ID: 34958435
Check in firewall. Is it blocking app to connect?
0
 

Author Comment

by:Ram Kumar Chellam
ID: 34958442

Account setting is correct and firewall is also ok.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 

Author Comment

by:Ram Kumar Chellam
ID: 34958445

its accessible  the same email account through web mail.
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 34958447
Is this ALWAYS the same users and can they sometimes send and sometimes Not send?
0
 
LVL 2

Expert Comment

by:pankaj0079
ID: 34958469
problem not happen always.
Are they able to connect the network?
0
 
LVL 30

Expert Comment

by:ded9
ID: 34958490
Check this KB artice

http://support.microsoft.com/kb/813514


Should resolve your issue.



Ded9

0
 

Author Comment

by:Ram Kumar Chellam
ID: 34958491

Same users always, they cannot send and receive
0
 
LVL 2

Expert Comment

by:pankaj0079
ID: 34958513
Run test account settings on there system.
0
 

Author Comment

by:Ram Kumar Chellam
ID: 34958775
Same error
0
 
LVL 2

Expert Comment

by:pankaj0079
ID: 34967453
re-enter the settings or check the settings set as default.
0
 

Author Comment

by:Ram Kumar Chellam
ID: 35005934

No, same error
0
 
LVL 30

Expert Comment

by:ded9
ID: 35006071
Try running outlook in safe mode.

Click start-outlook /safemode

Try it


Ded9
0
 
LVL 2

Accepted Solution

by:
pankaj0079 earned 500 total points
ID: 35034263
check the following setting.
and if unselected then tick the setting. ol ol
0
 

Author Comment

by:Ram Kumar Chellam
ID: 35170346

Dear All,

I got the solution for this problem, finally the problem with ISP. now its working
0
 
LVL 2

Expert Comment

by:pankaj0079
ID: 35170349
Great news
0
 

Author Closing Comment

by:Ram Kumar Chellam
ID: 35312110
Thanks
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
Changing a few Outlook Options can help keep you organized!
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question