Windows SBS 2008

i Have installed a new SBS 2008 for my customer late december

now there having a problem where one customer can send emails with out Attachments no problems but if they send an Attachment any type PDF. excel or zip files

we are using Trend worry free 7

exchange has SP1

if i send them any Attachments they all go through fine

its only one person we know of anyway not sure of any others no one has called them up as well yet
dpmitsolutionsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
MegaNuk3Connect With a Mentor Commented:
Any joy with SP3?
0
 
MegaNuk3Commented:
What happens when they send mails with attachments? Do they NDR? If so, what is the NDR message?

By the way, SP3 for Exchange 2007 has been out for a long time so you should upgrade to that and be deploying that with any new installs of SBS08...
0
 
dpmitsolutionsAuthor Commented:
I'll try sp3 now
But there is no message anywhere no bounce back at there end or messages at my end
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
dpmitsolutionsAuthor Commented:
it took awhile to download SP3

when i run the sertup i t wont let me continue

i have attached a screen shot

it keeps saying that there are files open. I tried restarting the server then running the SP3 right after and i still get the same problem

not sure what else to do
exchange-upgrade.jpg
0
 
dpmitsolutionsAuthor Commented:
i worked out that all the suggested services had to manually stopped

now the server is restating after the install. see how we go
0
 
dpmitsolutionsAuthor Commented:
the server is still restarting hopefully have some info shortly
0
 
dpmitsolutionsAuthor Commented:
I ran through the exchange message tracker and now after the SP3 update i can see the email his the server

but im not sure what to do now or why is it only blocking these people

what can i do now to the server
exchange-loosing-email.jpg
0
 
dpmitsolutionsAuthor Commented:
found the problem

i googled scanmail routing and with the word failed and found that it was Trend Micro worry free causing the problem

i did a search on all receavied spam and found all the emails and pushed the ones i needed through

Thanks for the help
0
 
MegaNuk3Commented:
Have you removed/reinstalled Trend Worry free?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.