Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 9543
  • Last Modified:

How to enable font smoothing (Clear Type) from GPO for Terminal server session RDP Windows 2003?

Hi All,

How to actually enable the Clear Type setting for all of my terminal Server user ?

because the text both in emails and internet is fuzzy and not crisp and clear in terminal services console.

My Terminal Server is Windows Server 2003, eventhough I tried to login to the Terminal Server as DOMAIN\Administrator I can't right click and set it from my desktop ?

the font smoothing from the mstsc.exe configuration but it doesn't help much.

Any idea would be greatly appreciated.

Thanks
http://www.theeldergeek.com/activate_cleartype_on_welcome_screen.htm

Should Implement the registry hacks as DOMAIN\Administrator or running as the login script for every users ?

Open in new window

0
jjoz
Asked:
jjoz
  • 5
  • 4
2 Solutions
 
TasmantCommented:
There are no way to set up font smoothing on Windows 2003 Server.
It seems available starting with Windows 2008 Server, and the User Experience for TSE servers.
Look here about font Smoothing.
http://technet.microsoft.com/en-us/library/cc772472%28WS.10%29.aspx

The font smoothing option is an option on the RDP client 6.0 and above starting with Vista, you don't have the way to select this option in the RDP client 5.1 or 5.2. So, even if you upgraded your client, your TSE server hasn't been upgraded to take advantage of this functionnality.
0
 
jjozAuthor Commented:
oh, but how come i can see in my somehow "disabled" desktop effect advanced settings it is selected as standard as opposed to "clear Type" ?
0
 
TasmantCommented:
sorry i didn't understand what you wrote exactly.
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
jjozAuthor Commented:
i can login via RDP but when I right click the desktop to make it Clear Type enabled it is disabled ?
0
 
TasmantCommented:
because it doens"t work on Windows 2003. You cannot enable Font Smoothing with RDP, only with Windows 2008 and above.
0
 
jjozAuthor Commented:
ahh eventhough there is the option that is disabled on the desktop ?
0
 
TasmantCommented:
but the option is grayed, no?
0
 
jjozAuthor Commented:
yes it is grayed out .
0
 
jjozAuthor Commented:
thanks !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now