Solved

Outlook 2010 has stopped remembering and autocompleting email addresses

Posted on 2011-02-23
7
1,024 Views
Last Modified: 2012-05-11
Hi I am using outlook 2010 and it has suddenly stopped remembering email addresses, after I restart the pc it loses all email addresses that i used for the day. Can someone please help.  
0
Comment
Question by:Trevor_C
  • 4
  • 3
7 Comments
 
LVL 3

Expert Comment

by:iamshergill
ID: 34959064
This information stores in .nk2 file.

THere are 3 chances:

Chance 1: Accidently .nk2 file got deleted. If yes, it may available in Recycle Bin and you can restore it. If that is not available there, no fix then. Location of .NK2 file is "C:\Documents and Settings\User_Profile\Application Data\Microsoft\Outlook"

Chance 2: It has been disabled from Outlook by mistake. You can enable it. Follow steps mentioned in below link:
http://www.groovypost.com/howto/microsoft/outlook/disable-microsoft-outlook-2007-and-2003-email-auto-complete/

Chance 3: It has been disabled by your Administrator by Group Policy. If this is the case, no fix for this.
0
 

Author Comment

by:Trevor_C
ID: 34959529
Outlook 2010 does not use a .nk2 file, in outlook 2010 the addresses are stored in some hidden autocomplete file.
0
 
LVL 3

Expert Comment

by:iamshergill
ID: 34959656
Oho I am sorry, i missed to read that it is outlook 2010. Give me some time to provide you solution.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 

Author Comment

by:Trevor_C
ID: 34959858
Thank you for your assistance.
0
 
LVL 3

Accepted Solution

by:
iamshergill earned 500 total points
ID: 34961642
In Outlook 2010, name caching stores in hidden folder in user's mailbox or .pst file depends on settings.

If your are not able to see name caching, chances whether it has been disabled or cache is currupted which is always pron for curruption.

Please follow the below steps:

- Open Outlook > File > Option > Mail > Send Message > Disable: Auto complete option and click "Empty Auto-complete List".
- Restart Outlook
- Perform the same steps and Enable:Auto Complete Option.

This is will create a new cache. If still not work, create new Outlook profile for your mailbox.
Please let me know how it goes.

0
 

Author Comment

by:Trevor_C
ID: 35004587
Thanks for your assistance, I have applied the solution and will only know by tomorrow morning if it.  
0
 

Author Comment

by:Trevor_C
ID: 35024630
Great stuff thank you auto complete list now works perfectly.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This story has been written with permission from the scammed victim, a valued client of mine – identity protected by request.
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…
The viewer will learn how to use a discrete random variable to simulate the return on an investment over a period of years, create a Monte Carlo simulation using the discrete random variable, and create a graph to represent the possible returns over…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question