Virtual Disk on HP EVA 8400 stops unexpectedly

Hi,

We are experiencing chronic storage unstability since we have virtual disk stopping regularly on our EVA 8400.  We have recently created new groups and upgraded the QLolgic drivers but we still have stops when important IO write load is subjected to the SAN bay.

Using Windows 2008 cluster, we try to understand what is going.  I wander if anybody facxed a similar issue.  What can cause the Virtual Disk Service sudden stop.*

Thnaks for your help.
LVL 23
Racim BOUDJAKDJIDatabase Architect - Dba - Data ScientistAsked:
Who is Participating?
 
gheistCommented:
Do you have HP multipath driver installed?
0
 
stevaleeleeConnect With a Mentor Commented:
I know this is a general sort of answer - but it comes from long history with HP EVAs.

Check your firmware levels on your controllers and disks.  Push the question up to the backline with HP support.  They are aware of a lot of issues that they don't make public (EVAs were a bad idea that's never been fixed) and might be specifically aware of this issue.

Looking from another direction - when access to the virtual disk stops are you able to present it to another host and access it there?  This could help isolate if the lockup is happening exclusively on the EVA or if the problem relates to the EVA combined with the cluster.  I experienced similar issues with a windows cluster connecting to a NetApp which Microsoft finally owned up to and told us we had to wait for the next major service pack.  I left the company before the service pack was released so I don't know the outcome of that one.


 
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
gheistCommented:
+ you need latest brocade firmware for multipath to actually work.
0
 
Racim BOUDJAKDJIDatabase Architect - Dba - Data ScientistAuthor Commented:
We installed the HP MPIO Full Featured DSM for EVA4x00/6x00/8x00 version 4.00.00.  So is this a Microsoft problem with th service or a SAN related issue ?  Did you actually solve it ?

Thanks
0
 
gheistCommented:
Pardon me?
I never faced the issue since i had MP DSM drivers since the very beginnings of disk array.
According to VCRM v4.01.01 offers important updates against v40000
0
 
Racim BOUDJAKDJIDatabase Architect - Dba - Data ScientistAuthor Commented:
THe driver seems not supported on Windows 2008.  What is the risk of passing it ?
0
 
Racim BOUDJAKDJIDatabase Architect - Dba - Data ScientistAuthor Commented:
Thanks for your help on this.
0
All Courses

From novice to tech pro — start learning today.