Solved

Unread email in Outlook 2010

Posted on 2011-02-23
5
1,679 Views
Last Modified: 2012-05-11
All of a sudden, my Outlook is reporting that I have 25 unread emails in my Inbox (the number 25 appears in parenthesis after the Folder name "Inbox"). I have no unread email. As I get in new email, the number goes up and as I read the email the number goes down, but never below 25. No other folder is affected. I have deleted all old email and moved some to other folders, but can't get the number to change.
Is there a way to force a re-index or to reset this number?

Thanks
0
Comment
Question by:RonMcAlister
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 34961125
Go to Control Panel -> Add/Remove | Programs/Features -> Select (highlight) Microsoft Office. Click on Change and do a repair. See if that helps.

Also, your PC should have SCANPST on it. Run scanpst against your PST file. You do not say Exchange, so I assumed POP.

... Thinkpads_User
0
 
LVL 7

Expert Comment

by:ncheung
ID: 34961156
Have you already verified that you do not have any customized views or filters when you access the inbox folder?

If you've already done so, I'm not sure if this FAQ applies to you.  You can certainly try it and see if it works out.
http://www.howto-outlook.com/faq/mailloginscreen.htm
0
 

Author Comment

by:RonMcAlister
ID: 34988629
Thank you, but neither of these suggestions changed my baseline number from 25. Yes, I am using POP account. ScanPST ran fine, but did not change teh number, neither did the repair. I am using filters to move mail into different boxes, but other boxes report correctly. I am not using any custom views.
Does anything else come to mind?
0
 
LVL 7

Accepted Solution

by:
ncheung earned 500 total points
ID: 34989041
Try right clicking on the folder (inbox) and select to "Mark All items as read".  If that does nothing...

This might sound silly, but could you try to right-clicking the folder in question and selecting Properties, and toggling the radio button from "Show number of unread items" to "Show total number of items" and then back to "Show number of unread items".

0
 

Author Comment

by:RonMcAlister
ID: 34992693
Ncheung, the second part of your suggestion worked? I never would have figured out to do that. Is is so odd. Thanks.
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preparing an email is something we should all take special care with – especially when the email is for somebody you may not know very well. The pressures of everyday working life stacked with a hectic office environment can make this a real challen…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question