Solved

trying to create new security group in AD and add to public email folder

Posted on 2011-02-23
6
329 Views
Last Modified: 2012-05-11
I created a public folder calender for one of our offices. I now want to make the office manager the owner and add the rest of his people to a security group where they will only be reviewers. The goal is for only the manger to add, edit and delete and everyone else in his office be able to view, while others offices will not even be able to access. I created a security group in AD. added a test user to it. Then opened my OUTLOOK and went down to PUBLIC FOLDERS and found the PUBLIC FOLDER I created then went to a sub folder that is the calender his office will use. I right clicked and went to properties and then PERMISSIONS. I selected ADD and then tried to search for the group I just created. I cannot get it to display. I see other groups that other admins have created, but cannot find mine. There is probably something simple I am missing to get it to display.
0
Comment
Question by:Thor2923
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 34963175
Can you mail enabled it and try again
0
 
LVL 43

Expert Comment

by:Amit
ID: 34963207
From outlook you can open mail enabled objects only
0
 
LVL 43

Accepted Solution

by:
Amit earned 500 total points
ID: 34963229
Other option is

Try using Exchange System Manager (ESM) instead of Outlook to set the folder permissions. When you're on the Permissions tab for the folder, click Directory Rights, and you'll see your security group.

0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Author Comment

by:Thor2923
ID: 34963955
well I used ESM and have the group added to the PUBLIC FOLDER and PUBLIC CALENDAR sub folders below it. I made sure all public folders were mail enabled. I still do not see the group added when I go into OUTLOOK and check the permissions. BUT, I just noticed, I think my global catalog server is down...could that be the reason?
0
 
LVL 43

Expert Comment

by:Amit
ID: 34964016
Yes that is the reason. Outlook looks via GAL for any address resolution.
0
 
LVL 1

Author Closing Comment

by:Thor2923
ID: 34964757
This is how I ended up fixing it, thanks
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the steps required to use the default Photos screensaver to display branding/corporate images
A company’s centralized system that manages user data, security, and distributed resources is often a focus of criminal attention. Active Directory (AD) is no exception. In truth, it’s even more likely to be targeted due to the number of companies …
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question