Solved

Outlook 03

Posted on 2011-02-23
6
313 Views
Last Modified: 2012-08-13
Hi Everyone

The old IT manager did a ton of ms updates right before he left. As a result we now have a junk mail folder as well as a sync issues folder. I want to disable or delete these folders. We run windows 2003 with exchange. This has gone out to all of our users. ALl users have outlook 03. Here is a cap of what mine looks like. The users dont check these folders and they fill up with tons of emails putting them over their limit.

Jason
Junk-and-sync-issues-folders.bmp
0
Comment
Question by:afreese
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34962998
Just click on View--> Mail. Or Go--> mail and you won't see the 'Sync Issues' folder.

Were you running in Outlook cached mode before he left or not?
0
 
LVL 2

Accepted Solution

by:
JPetersen92020 earned 250 total points
ID: 34963052
MegaNuk3 is correct that you can just simply not view them. However if you would like to disable them from being used all together, you can disable them from group policy in AD.
0
 
LVL 13

Assisted Solution

by:BCipollone
BCipollone earned 250 total points
ID: 34963082
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:afreese
ID: 34963738
I want to disable them since they fill up with email. All users were and are in cached mode. I looked at the updates list and he did well over 100 updates. As you can see searching thru these one at a time isnt going to work. How or where do i find the group policy in AD?

BCi
I'm trying to avoid doing the mail manager clean up. I would prefer to disable these folders like they used to be.
0
 
LVL 31

Expert Comment

by:MegaNuk3
ID: 34964335
If you were in cached mode before then you would of had both folders... Which one is filling up? Check the size of them and see which one is taking up more space.

I'd concentrate on clearing them down instead of hiding them.
0
 

Author Closing Comment

by:afreese
ID: 35210332
The issue wasnt resolved. But it helped narrow down the issue.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Find out what you should include to make the best professional email signature for your organization.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question