Solved

"out of Office" with a rule "transfer to a mailbox" does not work

Posted on 2011-02-23
8
350 Views
Last Modified: 2012-05-11
Dear All,

I am experiencing an issue with these scenarios :

Scenario 1 :

UserA = Windows Vista+Outlook 2007-> Exchange 2007
UserB = Windows XP+Outlook 2003 -> Exchange 2003

UserA is in domainA
UserB is in domain B

Both domains are on the same network.

I have setup in UserA 's outlook an "Out of Office"message + a rule "transfer email to UserB"

In this scenario UserB receive the Out of Office message but not the email from the rule.

Scenario 2

I have setup in UserB 's Outlook an "Out of Office" message + a rule "transfer email to UserA"

In this scenario UserA receive both Out of office message and the email from the rule.

Any idea why scenario 1 is not working?

Thks
0
Comment
Question by:madinina
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
8 Comments
 
LVL 12

Expert Comment

by:Navdeep
ID: 34963732
Hi,

Can you check in OWA if you see the messages, also under exchange manager if you see item count increasing?

0
 
LVL 43

Expert Comment

by:Amit
ID: 34963771
What are the setting enabled under Global settings>Internet Messaging>Default>Properties>Advance

in Exchange 2003
default.bmp
0
 

Author Comment

by:madinina
ID: 34964003
Hi v-2nas,

Nothing arrives in OWA for userB
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:madinina
ID: 34964025
For your information, this working for all users on on the same domain.
0
 
LVL 43

Expert Comment

by:Amit
ID: 34964043
Send a normal email to the user and check the header information and check from which server it is passing. Secondly, you might missed to enable setting in Exchange 2007. Compare them
0
 
LVL 12

Expert Comment

by:Navdeep
ID: 34964072
Hi,

if you try to track the message what do you see in the logs.
0
 

Author Comment

by:madinina
ID: 34964077
Here is the setting on the exchange 2003 server


Screen-shot-2011-02-23-at-8.40.5.png
0
 
LVL 43

Accepted Solution

by:
Amit earned 250 total points
ID: 34964116
Can you enable automatic fowarding on the default remote domains configuration in Exchange 2007 and test it again.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question