error oocured in Approval workflow

I have a SharePoint 2007 MOSS environment with 2 WFEs running in on 64bit 2008 servers.
I went on training and came back with 2 of our custom workflows that no longer work correctly.
Could an server update have caused this?

An error occurs everytime after a document or request is rejected.

I'm a new administrator so any help please!
trapluxAsked:
Who is Participating?
 
AndrewSkoraroConnect With a Mentor Commented:
It does appear that something definitely changed. Has anyone deployed to that environment during this time frame?  Has anyone made modification to site entities (lists, libraries, content type, etc)?  

I would start with the simplest modifications that could have been made.

1. Has a column had its name changed.
2. Has a column had any modifications (choice column had its choices changed, numeric column had its ranges modified, etc)

0
 
AndrewSkoraroCommented:
Can you provide the error details? From the Workflow History, SharePoint logs and Application event log?

Look in the "Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS" directory and find the log correlating with the time the error occurred. It will be named something like "[Server name]-20110210-0747.log".  Try searching for the word "Error" or the name of the workflow.

0
 
trapluxAuthor Commented:
Here are screenshot of the 2 workflow status pages. With the error occuring after the rejection.
I didn't see a log file that corresponds to the dates of the error.

I have also included the server event log at the time of the error. I hope this helps.
error-workflow1.jpg
error-workflow2.jpg
ServerEventLog.jpg
0
 
KetGuruCommented:

did you check if your outgoing and workflow email settings are properly configured. and along with please check users profile who initiated workflow along with approver. both should have proper email address. In approval workflow it does generally pass notify email to participants at the end. and i can see workflow has been completed successfully and than an error message so it does draws attention that notification service fails at some point. please check log if you want to see detail error message at Program Files\Common Files\Microsoft Shared\Web Server Extensions\12\LOGS on both WFE boxes. Please update this call about any finidin and resoltion thanks.

0
 
trapluxAuthor Commented:
Thanks for the help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.