Solved

Access 2003 Running Slow on Windows 2008 Terminal Server

Posted on 2011-02-23
6
984 Views
Last Modified: 2012-05-11
Hi - We have been operating remote desktop over our LAN in administrative mode running a MsAccess application and have now changed to application mode with a new Terminal server running windows 2008 R2 Enterprise. The problem is when we open a MsAccess application on the 2008 terminal server it runs extremely slow only on request. It's the same if the database is on a File Server and Msaccess.exe is on a TSE Server
When I remote into the, 2003 server in TSE mode or on a local PC Windows XP, and open the same Access application it runs fine.
It seems that relation and index don't operate

0
Comment
Question by:patrickgermain
  • 3
  • 3
6 Comments
 
LVL 57
ID: 34970069

 Is this a multi-core processor server and/or 64 bit?

JimD.
0
 

Author Comment

by:patrickgermain
ID: 34971730
it's a Bi processor 64 bits

Patrick
0
 
LVL 57

Accepted Solution

by:
Jim Dettman (Microsoft MVP/ EE MVE) earned 500 total points
ID: 34972457
Take a read through the following thread:

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Remote_Desktop-Terminal_Services/Q_25091616.html

 and specifically, the comment at the bottom about adjusting max buffers.

Try adjusting that and see if that clears it up.

JimD.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Closing Comment

by:patrickgermain
ID: 34978378
GREAT
we have found solution with the thread above    

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Remote_Desktop-Terminal_Services/Q_25091616.html 


Solution : With Server 2008 64 bits multicore and MsAccess 2003 , we have put maxbuffersize on Msjet 4.0 to the max and it's fine.
Many thanks to contributors
Patrick France
0
 

Author Comment

by:patrickgermain
ID: 34978381
GREAT
we have found solution with the thread above    

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Remote_Desktop-Terminal_Services/Q_25091616.html 


Solution : With Server 2008 64 bits multicore and MsAccess 2003 , we have put maxbuffersize on Msjet 4.0 to the max and it's fine.
Many thanks to contributors
Patrick France
0
 
LVL 57
ID: 34979038

 Excellent.  Thanks for posting that back.

JimD.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction The Visual Basic for Applications (VBA) language is at the heart of every application that you write. It is your key to taking Access beyond the world of wizards into a world where anything is possible. This article introduces you to…
OfficeMate Freezes on login or does not load after login credentials are input.
With Microsoft Access, learn how to start a database in different ways and produce different start-up actions allowing you to use a single database to perform multiple tasks. Specify a start-up form through options: Specify an Autoexec macro: Us…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question