Solved

Cisco 2600 Router 10mbs WIC limit HELP!

Posted on 2011-02-23
43
693 Views
Last Modified: 2012-06-21
I have a cisco 2600 Router at home that i use for many reasons
1. self study
2. security
3. i run vlans

My issue is i upgraded my internet from my cable provider to 15mbps download and the WICs on the 2600 Router are only 10mbs. is it possible to get 100mbs wic for this unit? or do i need to upgrade my router?


thanks
0
Comment
Question by:mxrider_420
  • 18
  • 10
  • 8
  • +4
43 Comments
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964170
2600 what; 2611, 2621?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964202
ROUTER3A-EXCHANGE>sh ver
Cisco IOS Software, C2600 Software (C2600-ADVENTERPRISEK9-M), Version 12.4(25a), RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Fri 22-May-09 21:06 by prod_rel_team

ROM: System Bootstrap, Version 12.2(8r) [cmong 8r], RELEASE SOFTWARE (fc1)

ROUTER3A-EXCHANGE uptime is 8 weeks, 4 days, 22 hours, 51 minutes
System returned to ROM by power-on
System image file is "flash:c2600-adventerprisek9-mz.124-25a.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2651XM (MPC860P) processor (revision 3.1) with 188416K/8192K bytes of memory.
Processor board ID FOC08352N7T
M860 processor: part number 5, mask 2
2 FastEthernet interfaces
32K bytes of NVRAM.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102
0
 
LVL 5

Expert Comment

by:sweeps
ID: 34964217
Since the 2600 is end of lifed...   read this page and you can see if one of these types of modules will work for you in your 2600.  

http://www.cisco.com/en/US/products/hw/routers/ps259/products_relevant_interfaces_and_modules.html

0
 
LVL 10

Expert Comment

by:cstosgale
ID: 34964226
you're router already has 100 Mb/s interfaces!

Note the output:-

2 FastEthernet interfaces

This shows your router has two 10/100 Mb/s interfaces. This is correct for a 2651XM.
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964233
you have 2 FastEthernet interfaces, so you should be all set; what interface is the cable connection on. print the output of show interface fast0/x for the interface that the cable connection is on as well as show run interface fast0/x

Billy
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964243
thanks,

but take a look above.
it says
"2 FastEthernet interfaces <-----
32K bytes of NVRAM."

when i do a test tho its only going as 10mbs. i am quite sure that is a limitation of this model. any idea what to upgrade to reasonably priced via ebay? again... home use.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964257
ROUTER3A-EXCHANGE#show interface fast 0/0
FastEthernet0/0 is up, line protocol is up
  Hardware is AmdFE, address is 0012.00c1.fd60 (bia 0012.00c1.fd60)
  Description: $ETH-WAN$
  Internet address is 192.168.1.1/24
  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2823/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 22000 bits/sec, 26 packets/sec
  5 minute output rate 363000 bits/sec, 30 packets/sec
     76222961 packets input, 980529040 bytes
     Received 2448552 broadcasts, 0 runts, 0 giants, 0 throttles
     4 input errors, 0 CRC, 0 frame, 1 overrun, 3 ignored
     0 watchdog
     0 input packets with dribble condition detected
     91712504 packets output, 1530787595 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     113985 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964260
if you are hard set then

conf t
interface fast0/0 or 0/1 which ever the cable connection is on
speed auto
duplex auto

or hard set them if need be
speed 100
duplex full

but ensure both ends match, auto on one side and auto on the other, same thing if you hard set the ports 100-Full on one side and 100-Full on the other.

Billy
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964270
>  Full-duplex, 100Mb/s, 100BaseTX/FX

you are already set, so you should be good to go.

Billy
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964287
>when i do a test tho its only going as 10mbs
that does not mean anything, what test are you using?
What state are you in?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964358
ontario Canada, and im using the online test at http://www.speakeasy.net/speedtest/

also i should note that i am not seeing an increase in download speeds. hmmm...
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964382
0
 
LVL 1

Expert Comment

by:WBGames
ID: 34964557
What about the other end ? Is it the broadband ?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964610
they said they are pushing mme the full 15mbps...odd. any other test you can recommend?
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34964684
Hi,

I advise to forget the 26xx, it is weak, please refer the attached guide!
I advise to buy 5505 if you want security, If you have 15Mbps net and you enable firewall the 1841 is not enough.....
routerperformance.pdf
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34964730
The 2651XM performance is around 20Mbps, so you should be good.

Try this server:

http://ndt.anl.gov/

Billy
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34964811
sorry yes i have the 2651XM. and i do find it slow. even with upgraded RAM. i have the Advanced Enterprise IOS and it seems to slow things to a slug. Youtube streaming goes fast then stops buffering for inspection rules. then you need to move the youtube streamer button up a second them BAM it magically buffers more video then stops again. Really frustrating. Thats beside the point though. I am going to plug in my home based CIsco E1000 wireless router and test the internet again and see what these tests say i am at. then post the results VS the 2600 series.
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34964946
If you use 2651XM for nat only it is enough, if you enable other features, it will be to weak for it....
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34965185
perhaps i should turn all my inspection rules, ACL, and other stuff off. and do that. or look into a new router. Has anyone used a Sonicwall NSA 240 or the TZ 210 series? I been looking at those lately and seem to like what i see. But any feedback would be great. again home use. but a fairly complicated network with several vlans a open WIFI using OPEN DNS filtering by the pool. two internal cisco 1242 ap's two domain controllers and 10 computers, a DVR etc... as you can see its basically a business setup in the house. but any recommendations appreciated as the 2651xm has served me well but have been considering upgrades.
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34965252
Can you post your configs for the 2651?
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34965648
Building configuration...

Current configuration : 17178 bytes
!
version 12.4
service config
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname ROUTER3A-EXCHANGE
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 warnings
enable secret 5 xxxx1x
enable password 7 14xxx6165
!        
aaa new-model
!
!
aaa group server radius SDM_NAC_GROUP
 server 192.168.1.59 auth-port 1645 acct-port 1646
!
aaa authentication login local_authen local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authentication eou default group SDM_NAC_GROUP
aaa authorization exec local_author local
aaa authorization network sdm_vpn_group_ml_1 local
!
aaa session-id common
clock timezone PCTime -5
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no network-clock-participate slot 1
no network-clock-participate wic 0
no ip source-route
ip cef
!
!
!
!        
no ip bootp server
ip domain name intra.exchangesolution.ca
ip name-server 64.59.176.13
ip name-server 192.168.1.59
ip name-server 192.168.1.58
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW esmtp
ip inspect name sdm_ins_in_100 cuseeme
ip inspect name sdm_ins_in_100 dns
ip inspect name sdm_ins_in_100 ftp
ip inspect name sdm_ins_in_100 h323
ip inspect name sdm_ins_in_100 https
ip inspect name sdm_ins_in_100 icmp
ip inspect name sdm_ins_in_100 imap
ip inspect name sdm_ins_in_100 pop3
ip inspect name sdm_ins_in_100 netshow
ip inspect name sdm_ins_in_100 rcmd
ip inspect name sdm_ins_in_100 realaudio
ip inspect name sdm_ins_in_100 rtsp
ip inspect name sdm_ins_in_100 sqlnet
ip inspect name sdm_ins_in_100 streamworks
ip inspect name sdm_ins_in_100 tftp
ip inspect name sdm_ins_in_100 udp
ip inspect name sdm_ins_in_100 vdolive
ip inspect name sdm_ins_in_100 tcp router-traffic
ip inspect name sdm_ins_in_100 smtp
ip inspect name sdm_ins_in_100 imaps
ip inspect name sdm_ins_in_100 http
ip inspect name websense_in http urlfilter
ip inspect name websense_in ntp
ip inspect name websense_in time
ip inspect name websense_in daytime
ip inspect name websense_in timed
ip inspect name websense_in tcp
ip inspect name websense_in udp
ip inspect name websense_in dns
ip inspect name websense_in esmtp
ip inspect name websense_in imap
ip inspect name websense_in pop3
ip inspect name VLAN90-interneal http urlfilter
ip inspect name VLAN90-interneal tcp
ip inspect name VLAN90-interneal udp
ip inspect name VLAN90-interneal dns
ip inspect name VLAN90-interneal ica
ip inspect name VLAN90-interneal ssh
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip ips name sdm_ips_rule
ip urlfilter allow-mode on
ip urlfilter exclusive-domain permit facebook.com
ip urlfilter exclusive-domain deny 192.168.1.150
ip urlfilter exclusive-domain deny 192.168.1.1
ip urlfilter exclusive-domain deny 192.168.1.90
ip urlfilter exclusive-domain deny 192.168.1.7
ip urlfilter exclusive-domain deny ftp
ip urlfilter exclusive-domain deny 192.168.1.92
ip urlfilter exclusive-domain deny 192.168.1.149
ip urlfilter exclusive-domain deny 192.168.1.180
ip urlfilter exclusive-domain deny 192.168.1.179
ip urlfilter exclusive-domain deny cisco
ip urlfilter exclusive-domain deny 192.168.1.70
ip urlfilter exclusive-domain deny cisco.local
ip urlfilter exclusive-domain deny 192.168.1.55
ip urlfilter urlf-server-log
ip ddns update method dyndns
 HTTP
  add http://ccccccdzxxxx@members.dyndns.org/nic/updatesystem=dyndns&hostname=<h>&myip=<a>
 interval maximum 1 0 0 0
!
ip ddns update method xxxx.xxxxx.ca
 DDNS
 interval maximum 28 0 0 0
 interval minimum 28 0 0 0

!
!
!
crypto pki trustpoint example
 revocation-check crl
 rsakeypair TP-self-signed-1417566132
!
crypto pki trustpoint TP-self-signed-1417566132
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-1417566132
 revocation-check none
 rsakeypair TP-self-signed-1417566132
!
!
20A E2D29CF7 1CEA3F3B 2D2C82E1 427A9232
  B13AF34B 86935E78 B2
  quit
eou clientless username xxxxxatci   conform-action transmit
username xxx privilege 15 password 7 0232015A0xxxxxxxA5B49
username xxx privilege 15 view root secret 5 $1xxxxxxy9UsGVa1
!
!
ip tcp synwait-time 10
!
class-map match-any SDM-Transactional-1
 match  dscp af21
 match  dscp af22
 match  dscp af23
class-map match-any SDM-Signaling-1
 match  dscp cs3
 match  dscp af31
class-map match-any SDM-Routing-1
 match  dscp cs6
class-map match-any SDM-Voice-1
 match  dscp ef
class-map match-any SDM-Management-1
 match  dscp cs2
!
!
policy-map SDM-QoS-Policy-1
 class SDM-Voice-1
  priority percent 33
   police cir 33000000
     conform-action transmit
     exceed-action drop
 class SDM-Signaling-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Routing-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Management-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class SDM-Transactional-1
  bandwidth percent 5
   police cir 5000000
     conform-action transmit
     exceed-action drop
 class class-default
  fair-queue
  random-detect
   police cir 22000000
     conform-action transmit
     exceed-action drop
!
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
!
crypto isakmp policy 2
 encr aes
 authentication pre-share
 group 2
crypto isakmp client configuration address-pool local SDM_POOL_1
!
crypto isakmp client configuration group vpn
 key xxxxx
 dns 192.168.1.59 64.59.176.13
 domain intra.xxxxxx.ca
 pool SDM_POOL_1
 max-users 9
!
!
crypto ipsec transform-set Cisco esp-aes esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
 set security-association idle-time 43200
 set transform-set Cisco
 reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list local_authen
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address initiate
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
!
!
interface Null0
 no ip unreachables
!
interface FastEthernet0/0
 description $ETH-WAN$
 ip address 192.168.1.1 255.255.255.0
 ip access-group 104 in
 ip access-group block-guest out
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 speed auto
 full-duplex
 no cdp enable
 no mop enabled
!
interface FastEthernet0/0.5
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 90
 ip address 172.17.17.20 255.255.255.0
 ip access-group 106 in
 ip helper-address 192.168.1.58
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip inspect VLAN90-interneal in
 ip inspect VLAN90-interneal out
 ip virtual-reassembly
 no cdp enable
!
interface FastEthernet0/0.20
 description $FW_INSIDE$$ETH-LAN$
 encapsulation dot1Q 20
 ip address 172.25.146.6 255.255.255.0
 ip access-group 108 in
 ip helper-address 192.168.1.58
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip inspect websense_in in
 ip inspect websense_in out
 ip ips sdm_ips_rule in
 ip virtual-reassembly
 no cdp enable
!
interface FastEthernet0/1
 description $ETH-WAN$$FW_OUTSIDE$
 ip ddns update hostname connect.exchangesolution.ca
 ip ddns update dyndns
 ip address dhcp client-id FastEthernet0/1
 ip access-group 109 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip inspect SDM_LOW out
 ip ips sdm_ips_rule out
 ip virtual-reassembly
 duplex auto
 speed auto
 no mop enabled
 crypto map SDM_CMAP_1
 service-policy output SDM-QoS-Policy-1
!
router rip
 version 2
 passive-interface FastEthernet0/0.5
 passive-interface FastEthernet0/0.20
 passive-interface FastEthernet0/1
 network 172.17.0.0
 network 172.20.0.0
 network 172.25.0.0
 network 192.168.1.0
!
ip local pool SDM_POOL_1 192.168.1.12 192.168.1.17
ip forward-protocol nd
ip route 172.17.17.0 255.255.255.0 FastEthernet0/1 permanent
ip route 172.20.60.0 255.255.255.0 FastEthernet0/1 permanent
ip route 192.25.146.0 255.255.255.0 FastEthernet0/1 permanent
ip route 192.168.1.0 255.255.255.0 FastEthernet0/1 permanent
!
!        
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.1.70 21 interface FastEthernet0/1 21
ip nat inside source static tcp 192.168.1.99 443 interface FastEthernet0/1 443
ip nat inside source static tcp 192.168.1.99 80 interface FastEthernet0/1 80
!
ip access-list extended block-guest
 remark SDM_ACL Category=17
 permit tcp any any eq www
 permit tcp any any eq 443
 permit tcp any any eq 15871
 permit udp any eq ntp any eq ntp
 permit udp any host 192.168.1.58 eq domain
 permit udp any host 192.168.1.58 eq bootpc
 deny   ip 172.25.146.0 0.0.0.255 any
 permit ip any any
ip access-list extended sdm_fastethernet0/0.1_in
!
access-list 1 remark SDM_ACL Category=16
access-list 1 permit 172.20.60.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 172.17.17.0 0.0.0.255
access-list 2 remark Auto generated by SDM Management Access feature
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 172.17.17.0 0.0.0.255
access-list 2 permit 192.168.1.0 0.0.0.255
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 permit udp any eq ntp any eq ntp
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 permit ip host 192.168.1.16 any
access-list 101 permit ip host 192.168.1.17 any
access-list 101 permit udp any any eq non500-isakmp
access-list 101 permit tcp any any eq www
access-list 101 permit tcp any any eq 443
access-list 101 permit tcp any any eq ftp
access-list 101 remark auto cess-list 101 permit udp any eq ntp any eqsudp any eq bootps any eq bootps
access-list 101 permit udp any eq bootps any eq bootpc
access-list 102 deny   ip any any
access-list 103 remark VTY Access-class list
access-list 103 remark SDM_ACL Category=1
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 192.168.1.58 eq domain any
access-list 104 permit udp host 192.168.1.59 eq domain any
access-list 104 permit udp host 192.168.1.59 eq 15868 host 192.168.1.1
access-list 104 permit udp host 192.168.1.58 eq 15868 host 192.168.1.1
access-list 104 permit tcp any eq 9100 any eq 9100
access-list 104 permit udp any eq 9100 any eq 9100
access-list 104 permit ip 172.17.17.0 0.0.0.255 any
access-list 104 permit udp 172.17.17.0 0.0.0.255 any
access-list 104 permit tcp 172.17.17.0 0.0.0.255 any
access-list 104 remark Auto generated by SDM for NTP (123) time.nist.com
access-list 104 permit udp host 74.54.82.185 eq ntp host 192.168.1.1 eq ntp
access-list 104 permit tcp 172.17.17.0 0.0.0.255 host 192.168.1.1 eq cmd
access-list 104 remark Auto generated  SDM for NTP (123ist 104 permit udp hntp host 192.168.4 permit tcp 19
access-list 104 permit tcp 172.17.17.0 0.0.0.255 host 192.168.1.1 eq 22
access-list 104 permit tcp 192.168.1.0 0.0.0.255 host 172.25.146.6 eq 22
access-list 104 permit ip any host 224.0.0.9
access-list 104 permit udp any any eq rip
access-list 104 permit ip any any
access-list 105 remark SDM_ACL Category=2
access-list 105 deny   ip any host 192.168.1.12
access-list 106 remark auto generated by SDM firewall configuration
access-list 106 remark SDM_ACL Category=1
access-list 106 permit tcp any eq 9100 any eq 9100
access-list 106 permit udp any eq 9100 any eq 9100
access-list 106 permit udp any eq ntp any eq ntp
access-list 106 deny   ip 172.25.146.0 0.0.0.255 any
access-list 106 deny   ip host 255.255.255.255 any
access-list 106 deny   ip 127.0.0.0 0.255.255.255 any
access-list 106 permit ip any any
access-list 107 remark 107
access-list 107 remark SDM_ACL Category=16
access-list 107 permit tcp any eq www any
access-list 107 permit ip host 192.168.1.14 any
access-list 107 permit ip host 192.168.1.15 any
access-list 107 permit ip host 192.168.1.16 any
access-list 107 permit ip host 192.168.1.17 any
access-list 107 permit udp any eq ntp any eq ntp
access-list 107 remark Auto generated by SDM for NTP (123) time.nist.com
access-list 107 permit udp host 74.54.82.185 eq ntp any eq ntp
access-list 107 permit tcp any any eq ftp
access-list 107 permit tcp any any eq 443
access-list 107 permit tcp any any eq www
access-list 107 permit ahp any any
access-list 107 permit esp any any
access-list 107 permit udp any any eq isakmp
access-list 107 permit udp any any eq non500-isakmp
access-list 107 permit udp any eq bootps any eq bootps
access-list 107 permit udp any eq bootps any eq bootpc
access-list 107 permit icmp any any echo-reply
access-list 107 permit icmp any any time-exceeded
access-list 107 permit icmp any any unreachable
access-list 107 deny   ip 10.0.0.0 0.255.255.255 any
access-list 107 permit ip host 192.168.1.12 any
access-list 107 permit ip host 192.168.1.13 any
access-list 107 deny   ip 127.0.0.0 0.255.255.255 any
access-list 107 permit udp host 192.43.244.18 eq ntp any eq ntp
access-list 107 deny   ip host 255.255.255.255 any
access-list 107 deny   ip any any log
access-list 108 remark auto generated by SDM firewall configuration
access-list 108 remark SDM_ACL Category=1
access-list 108 permit udp any eq ntp any eq ntp
access-list 108 permit ip any any
access-list 109 remark auto generated by SDM firewall configuration
access-list 109 remark SDM_ACL Category=1
access-list 109 permit udp host 64.59.176.15 eq domain any
access-list 109 permit tcp any any eq ftp
access-list 109 permit tcp any any eq 443
access-list 109 permit tcp any any eq www
access-list 109 permit udp host 64.59.176.13 eq domain any
access-list 109 remark Auto generated by SDM for NTP (123) 74.54.82.185
access-list 109 permit udp host 74.54.82.185 eq ntp any eq ntp
access-list 109 permit ahp any any
access-list 109 permit esp any any
access-list 109 permit udp any any eq isakmp
access-list 109 permit udp any any eq non500-isakmp
access-list 109 deny   ip 172.17.17.0 0.0.0.255 any
access-list 109 permit udp any eq bootps any eq bootps
access-list 109 permit udp any eq bootps any eq bootpc
access-list 109 permit icmp any any echo-reply
access-list 109 permit icmp any any time-exceeded
access-list 109 permit icmp any any unreachable
access-list 109 deny   ip 10.0.0.0 0.255.255.255 any
access-list 109 deny   ip 172.16.0.0 0.15.255.255 any
access-list 109 deny   ip 192.168.0.0 0.0.255.255 any
access-list 109 deny   ip 127.0.0.0 0.255.255.255 any
access-list 109 deny   ip host 255.255.255.255 any
access-list 109 deny   ip any any log
no cdp run
!        
route-map SDM_RMAP_1 permit 10
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 password 7 0xxxx
!
ntp server xxxxxxx source FastEthernet0/1 prefer
!
end
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 1

Author Comment

by:mxrider_420
ID: 34966737
any ideas? and also if anyone has input on my last comment about the Sonicwall devices, im all ears
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34967973
Hi,

this config not working stable...it is to weak for 2651...
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34970806
can you explain?
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34970941
if you enabling inspection it is not able to handle 10M traffic
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34971339
what about show proc cu history
0
 
LVL 24

Expert Comment

by:rfc1180
ID: 34971342
show proc cpu history
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34971559
what does that command do? im not too fluent in Cisco IOS.
thanks
0
 
LVL 34

Accepted Solution

by:
Istvan Kalmar earned 375 total points
ID: 34971598
ena

sh procc cpu history

and we want to see memory

sh memory

as rfc1180 commented....
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34973479
ROUTER3A-EXCHANGE   03:30:16 PM Thursday Sep 23 2010 PCTime

                                                               
                              11111                    111111111
    455555444445555511111333335555533333999998888855555000000000
100                                                            
 90                                                            
 80                                                            
 70                                                            
 60                                                            
 50                                                            
 40                                                            
 30                                                            
 20                           *****                            
 10  *****     *****          *****     ************************
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per second (last 60 seconds)

                                                               
    1 11 33 1  1   1  11  22 111 1  1 11  111 1111 211 131  5  
    047582232541723283456811820183376400921133008076113206232574
100                                                            
 90                                                            
 80                                                            
 70                                                            
 60                                                            
 50                                                         *  
 40                                                         *  
 30      **                                        *    *   *  
 20   ** **            *  **        *           *  *    **  *  
 10 # #**## ** **  ** ************ ** *** *** **#**#** *#*  #**
   0....5....1....1....2....2....3....3....4....4....5....5....6
             0    5    0    5    0    5    0    5    0    5    0
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%

                                                 1         1 1         1    
    536934663798638988898989989888786365398999979046886999808076276858709664
    207561946930786120539302949870697370995763908072897099606060970331802437
100    *                    * *          * ** * **      ** * *         *    
 90    *      *   **  **** ** ***  *     ****** **  ** *******         **  
 80    *     ***  ******************     ****** **  ** ********  * * ****  
 70   **  *  **** ******************* *  *********  ***********  * * ****  
 60   **  ** **** ******************* *  ********* ************* *** ******
 50 * **  ** **** ******************* ** *********************** ***********
 40 * ************************#****** ************************** ***********
 30 ************************#*#**********#*******#**************************
 20 ************************###**********#**#*#**#*********************#****
 10 ***#***********##*##***######********#*#######***#***#*******#*#**####**
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..
             0    5    0    5    0    5    0    5    0    5    0    5    0  
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%




ROUTER3A-EXCHANGE#sh mem
                Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
Processor   84A61B00   116428192    21543628    94884564    90452976    57175264
      I/O    7800000     8388608     2009500     6379108     6083424     5978332


         

          Processor memory

 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84A61B00 0000065540 00000000 84A71B34 001  -------- -------- 811512F8  AAA DB Chunk
84A71B34 0001960460 84A61B00 84C50570 000  889792EC 0        80068D6C  (coalesced)
84C50570 0000020004 84A71B34 84C553C4 001  -------- -------- 800689D0  Managed Chunk Queue Elements
84C553C4 0000005004 84C50570 84C56780 001  -------- -------- 822815F8  List Headers
84C56780 0000001504 84C553C4 84C56D90 001  -------- -------- 8228CE40  messages
84C56D90 0000001504 84C56780 84C573A0 001  -------- -------- 8228CE6C  Watched messages
84C573A0 0000001504 84C56D90 84C579B0 001  -------- -------- 8228CF0C  Watched Semaphore
84C579B0 0000000484 84C573A0 84C57BC4 001  -------- -------- 8228CF5C  Watched Message Queue
84C57BC4 0000001504 84C579B0 84C581D4 001  -------- -------- 8228CF84  Watcher Message Queue
84C581D4 0000000068 84C57BC4 84C58248 001  -------- -------- 822934F8  Resource Owner IDs
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C58248 0000000028 84C581D4 84C58294 001  -------- -------- 82BA52D0  *Init*
84C58294 0000001504 84C58248 84C588A4 001  -------- -------- 811B9F18  String-DB entries
84C588A4 0000000028 84C58294 84C588F0 001  -------- -------- 811BA590  NameDB String
84C588F0 0000000068 84C588A4 84C58964 001  -------- -------- 82293588  Resource User Type IDs
84C58964 0000000028 84C588F0 84C589B0 001  -------- -------- 82BA52D0  *Init*
84C589B0 0000000084 84C58964 84C58A34 001  -------- -------- 811BA590  NameDB String
84C58A34 0000000028 84C589B0 84C58A80 001  -------- -------- 811BA590  NameDB String
84C58A80 0000000044 84C58A34 84C58ADC 001  -------- -------- 811BA590  NameDB String
84C58ADC 0000000028 84C58A80 84C58B28 001  -------- -------- 81169F84  Init
84C58B28 0000002004 84C58ADC 84C5932C 001  -------- -------- 811BF798  TTY Input Buf
84C5932C 0000000048 84C58B28 84C5938C 001  -------- -------- 82BC6850  *Init*
84C5938C 0000010004 84C5932C 84C5BAD0 001  -------- -------- 8228CE94  Watched Queue
84C5BAD0 0000010004 84C5938C 84C5E214 001  -------- -------- 8228CEE4  Watched Bitfield
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C5E214 0000003004 84C5BAD0 84C5EE00 001  -------- -------- 8228CFAC  Read/Write Locks
84C5EE00 0000020004 84C5E214 84C63C54 001  -------- -------- 822934B4  RMI-RO_RU Chunks
84C63C54 0000001504 84C5EE00 84C64264 001  -------- -------- 811B9F40  String-DB owners
84C64264 0000001028 84C63C54 84C64698 001  -------- -------- 811B9F7C  String DB Hash Table
84C64698 0000020004 84C64264 84C694EC 001  -------- -------- 822935F8  RMI-RU Chunks
84C694EC 0000002052 84C64698 84C69D20 001  -------- -------- 82293B50  Resource Owner IDs
84C69D20 0000065540 84C694EC 84C79D54 001  -------- -------- 80249320  CPU RO RU Chunks
84C79D54 0000065540 84C69D20 84C89D88 001  -------- -------- 804FA1E8  Buffer RU Notify Chunks
84C89D88 0000006004 84C79D54 84C8B52C 001  -------- -------- 8024EB60  Process Stack
84C8B52C 0000000148 84C89D88 84C8B5F0 001  -------- -------- 8228A8C8  Process Events
84C8B5F0 0000000028 84C8B52C 84C8B63C 001  -------- -------- 82BA52D0  *Init*
84C8B63C 0000002052 84C8B5F0 84C8BE70 001  -------- -------- 82294678  Resource User Type IDs
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C8BE70 0000004100 84C8B63C 84C8CEA4 001  -------- -------- 82294B48  Resource User IDs
84C8CEA4 0000000028 84C8BE70 84C8CEF0 001  -------- -------- 811BA590  NameDB String
84C8CEF0 0000000028 84C8CEA4 84C8CF3C 001  -------- -------- 811BA590  NameDB String
84C8CF3C 0000000028 84C8CEF0 84C8CF88 001  -------- -------- 811BA590  NameDB String
84C8CF88 0000003004 84C8CF3C 84C8DB74 001  -------- -------- 8024EB60  Process Stack
84C8DB74 0000000148 84C8CF88 84C8DC38 001  -------- -------- 8228A8C8  Process Events
84C8DC38 0000000048 84C8DB74 84C8DC98 001  -------- -------- 82BC6850  *Init*
84C8DC98 0000010004 84C8DC38 84C903DC 001  -------- -------- 82280130  List Elements
84C903DC 0000000100 84C8DC98 84C90470 001  -------- -------- 822AAEBC  *Init*
84C90470 0000000100 84C903DC 84C90504 001  -------- -------- 822AAEBC  *Init*
84C90504 0000000100 84C90470 84C90598 001  -------- -------- 822AAEBC  *Init*
84C90598 0000000100 84C90504 84C9062C 001  -------- -------- 822AAEBC  *Init*
84C9062C 0000000100 84C90598 84C906C0 001  -------- -------- 822AAEBC  *Init*
84C906C0 0000000100 84C9062C 84C90754 001  -------- -------- 822AAEBC  *Init*
84C90754 0000000100 84C906C0 84C907E8 001  -------- -------- 822AAEBC  *Init*
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C907E8 0000000052 84C90754 84C9084C 001  -------- -------- 822AAFD4  *Init*
84C9084C 0000010004 84C907E8 84C92F90 001  -------- -------- 82280130  List Elements
84C92F90 0000000132 84C9084C 84C93044 001  -------- -------- 8176F888  IP cache
84C93044 0000000032 84C92F90 84C93094 000  8529DB3C 8526A2A4 8176F888  (fragment)
84C93094 0000000132 84C93044 84C93148 001  -------- -------- 8176F888  IP cache
84C93148 0000000044 84C93094 84C931A4 000  88594A10 8529DE70 8176F888  (fragment)
84C931A4 0000000280 84C93148 84C932EC 001  -------- -------- 81728A04  SSH Process
84C932EC 0000002004 84C931A4 84C93AF0 001  -------- -------- 8228F39C  Reg Function iList
84C93AF0 0000000116 84C932EC 84C93B94 001  -------- -------- 811D1298  *Init*
84C93B94 0000000028 84C93AF0 84C93BE0 001  -------- -------- 811E1BA8  Parser Linkage
84C93BE0 0000000028 84C93B94 84C93C2C 001  -------- -------- 811E1BA8  Parser Linkage
84C93C2C 0000000028 84C93BE0 84C93C78 001  -------- -------- 811E1BA8  Parser Linkage
84C93C78 0000000104 84C93C2C 84C93D10 001  -------- -------- 8281BFEC  Init
84C93D10 0000000028 84C93C78 84C93D5C 001  -------- -------- 811E1BA8  Parser Linkage
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C93D5C 0000000028 84C93D10 84C93DA8 001  -------- -------- 81204CA4  Cond Debug definition
84C93DA8 0000000028 84C93D5C 84C93DF4 001  -------- -------- 81204CA4  Cond Debug definition
84C93DF4 0000000028 84C93DA8 84C93E40 001  -------- -------- 81204CA4  Cond Debug definition
84C93E40 0000000028 84C93DF4 84C93E8C 001  -------- -------- 81204CA4  Cond Debug definition
84C93E8C 0000000028 84C93E40 84C93ED8 001  -------- -------- 81204CA4  Cond Debug definition
84C93ED8 0000000028 84C93E8C 84C93F24 001  -------- -------- 811E1BA8  Parser Linkage
84C93F24 0000000028 84C93ED8 84C93F70 001  -------- -------- 811E1BA8  Parser Linkage
84C93F70 0000000028 84C93F24 84C93FBC 001  -------- -------- 811E1BA8  Parser Linkage
84C93FBC 0000000028 84C93F70 84C94008 001  -------- -------- 811E1BA8  Parser Linkage
84C94008 0000024004 84C93FBC 84C99DFC 001  -------- -------- 8024EB60  Process Stack
84C99DFC 0000000148 84C94008 84C99EC0 001  -------- -------- 8228A8C8  Process Events
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C99EC0 0000000048 84C99DFC 84C99F20 001  -------- -------- 82BC6850  *Init*
84C99F20 0000000028 84C99EC0 84C99F6C 001  -------- -------- 8228F8FC  Init
84C99F6C 0000000028 84C99F20 84C99FB8 001  -------- -------- 811E1BA8  Parser Linkage
84C99FB8 0000000028 84C99F6C 84C9A004 001  -------- -------- 811E2884  Parser Mode Q1
84C9A004 0000000036 84C99FB8 84C9A058 001  -------- -------- 811F2130  Parser Alias
84C9A058 0000000036 84C9A004 84C9A0AC 001  -------- -------- 811F2130  Parser Alias
84C9A0AC 0000000036 84C9A058 84C9A100 001  -------- -------- 811F2130  Parser Alias
84C9A100 0000000036 84C9A0AC 84C9A154 001  -------- -------- 811F2130  Parser Alias
84C9A154 0000000036 84C9A100 84C9A1A8 001  -------- -------- 811F2130  Parser Alias
84C9A1A8 0000000036 84C9A154 84C9A1FC 001  -------- -------- 811F2130  Parser Alias
84C9A1FC 0000000036 84C9A1A8 84C9A250 001  -------- -------- 811F2130  Parser Alias
84C9A250 0000000036 84C9A1FC 84C9A2A4 001  -------- -------- 811F2130  Parser Alias
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C9A2A4 0000000036 84C9A250 84C9A2F8 001  -------- -------- 811F2130  Parser Alias
84C9A2F8 0000000036 84C9A2A4 84C9A34C 001  -------- -------- 811F2130  Parser Alias
84C9A34C 0000000036 84C9A2F8 84C9A3A0 001  -------- -------- 811F2130  Parser Alias
84C9A3A0 0000000036 84C9A34C 84C9A3F4 001  -------- -------- 811F2130  Parser Alias
84C9A3F4 0000000036 84C9A3A0 84C9A448 001  -------- -------- 811F2130  Parser Alias
84C9A448 0000000036 84C9A3F4 84C9A49C 001  -------- -------- 811F2130  Parser Alias
84C9A49C 0000000036 84C9A448 84C9A4F0 001  -------- -------- 811F2130  Parser Alias
84C9A4F0 0000000036 84C9A49C 84C9A544 001  -------- -------- 811F2130  Parser Alias
84C9A544 0000000060 84C9A4F0 84C9A5B0 001  -------- -------- 811E281C  Parser Mode
84C9A5B0 0000000028 84C9A544 84C9A5FC 001  -------- -------- 811E28A8  Parser Mode Q2
84C9A5FC 0000000028 84C9A5B0 84C9A648 001  -------- -------- 811E2884  Parser Mode Q1
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C9A648 0000000060 84C9A5FC 84C9A6B4 001  -------- -------- 811E281C  Parser Mode
84C9A6B4 0000000028 84C9A648 84C9A700 001  -------- -------- 811E28A8  Parser Mode Q2
84C9A700 0000000028 84C9A6B4 84C9A74C 001  -------- -------- 811E2884  Parser Mode Q1
84C9A74C 0000000060 84C9A700 84C9A7B8 001  -------- -------- 811E281C  Parser Mode
84C9A7B8 0000000028 84C9A74C 84C9A804 001  -------- -------- 811E28A8  Parser Mode Q2
84C9A804 0000000028 84C9A7B8 84C9A850 001  -------- -------- 811E2884  Parser Mode Q1
84C9A850 0000000060 84C9A804 84C9A8BC 001  -------- -------- 811E281C  Parser Mode
84C9A8BC 0000000028 84C9A850 84C9A908 001  -------- -------- 811E28A8  Parser Mode Q2
84C9A908 0000000028 84C9A8BC 84C9A954 001  -------- -------- 811E2884  Parser Mode Q1
84C9A954 0000000060 84C9A908 84C9A9C0 001  -------- -------- 811E281C  Parser Mode
84C9A9C0 0000000028 84C9A954 84C9AA0C 001  -------- -------- 811E28A8  Parser Mode Q2
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C9AA0C 0000000180 84C9A9C0 84C9AAF0 001  -------- -------- 8281C2FC  Init
84C9AAF0 0000000028 84C9AA0C 84C9AB3C 001  -------- -------- 82B9D26C  *Init*
84C9AB3C 0000000028 84C9AAF0 84C9AB88 001  -------- -------- 82B9D2B0  *Init*
84C9AB88 0000000404 84C9AB3C 84C9AD4C 001  -------- -------- 8051A158  *Init*
84C9AD4C 0000000312 84C9AB88 84C9AEB4 001  -------- -------- 81728A04  SSH Process
84C9AEB4 0000000028 84C9AD4C 84C9AF00 001  -------- -------- 8052B43C  Init
84C9AF00 0000000028 84C9AEB4 84C9AF4C 001  -------- -------- 8052B43C  Init
84C9AF4C 0000000028 84C9AF00 84C9AF98 001  -------- -------- 8052B43C  Init
84C9AF98 0000000028 84C9AF4C 84C9AFE4 001  -------- -------- 8052B43C  Init
84C9AFE4 0000000028 84C9AF98 84C9B030 001  -------- -------- 8052B43C  Init
84C9B030 0000000028 84C9AFE4 84C9B07C 001  -------- -------- 8052B43C  Init
84C9B07C 0000000028 84C9B030 84C9B0C8 001  -------- -------- 8052B43C  Init
84C9B0C8 0000000028 84C9B07C 84C9B114 001  -------- -------- 8052B43C  Init
84C9B114 0000000028 84C9B0C8 84C9B160 001  -------- -------- 8052B43C  Init
84C9B160 0000000028 84C9B114 84C9B1AC 001  -------- -------- 8052B43C  Init
84C9B1AC 0000000028 84C9B160 84C9B1F8 001  -------- -------- 8052B43C  Init
84C9B1F8 0000000028 84C9B1AC 84C9B244 001  -------- -------- 8052B43C  Init
84C9B244 0000000028 84C9B1F8 84C9B290 001  -------- -------- 8052B43C  Init
84C9B290 0000000028 84C9B244 84C9B2DC 001  -------- -------- 8052B43C  Init
84C9B2DC 0000000028 84C9B290 84C9B328 001  -------- -------- 8052B43C  Init
84C9B328 0000000028 84C9B2DC 84C9B374 001  -------- -------- 8052B43C  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C9B374 0000000028 84C9B328 84C9B3C0 001  -------- -------- 8052B43C  Init
84C9B3C0 0000000028 84C9B374 84C9B40C 001  -------- -------- 8052B43C  Init
84C9B40C 0000000028 84C9B3C0 84C9B458 001  -------- -------- 8052B43C  Init
84C9B458 0000000028 84C9B40C 84C9B4A4 001  -------- -------- 8052B43C  Init
84C9B4A4 0000000028 84C9B458 84C9B4F0 001  -------- -------- 8052B43C  Init
84C9B4F0 0000000028 84C9B4A4 84C9B53C 001  -------- -------- 8052B43C  Init
84C9B53C 0000000028 84C9B4F0 84C9B588 001  -------- -------- 8052B43C  Init
84C9B588 0000000028 84C9B53C 84C9B5D4 001  -------- -------- 8052B43C  Init
84C9B5D4 0000000028 84C9B588 84C9B620 001  -------- -------- 8052B43C  Init
84C9B620 0000000028 84C9B5D4 84C9B66C 001  -------- -------- 8052B43C  Init
84C9B66C 0000000028 84C9B620 84C9B6B8 001  -------- -------- 8052B43C  Init
84C9B6B8 0000000028 84C9B66C 84C9B704 001  -------- -------- 8052B43C  Init
84C9B704 0000000028 84C9B6B8 84C9B750 001  -------- -------- 8052B43C  Init
84C9B750 0000002916 84C9B704 84C9C2E4 001  -------- -------- 804E5994  *Hardware IDB*
84C9C2E4 0000001032 84C9B750 84C9C71C 001  -------- -------- 82BB2934  Index Table Block
84C9C71C 0000001032 84C9C2E4 84C9CB54 001  -------- -------- 82BB2934  Index Table Block
84C9CB54 0000000028 84C9C71C 84C9CBA0 001  -------- -------- 804E766C  Init
84C9CBA0 0000000028 84C9CB54 84C9CBEC 001  -------- -------- 81192924  Init
84C9CBEC 0000000028 84C9CBA0 84C9CC38 001  -------- -------- 811929BC  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84C9CC38 0000000028 84C9CBEC 84C9CC84 001  -------- -------- 80D62BD0  Init
84C9CC84 0000000148 84C9CC38 84C9CD48 001  -------- -------- 8228A8C8  Process Events
84C9CD48 0000000068 84C9CC84 84C9CDBC 001  -------- -------- 811BA590  NameDB String
84C9CDBC 0000000036 84C9CD48 84C9CE10 001  -------- -------- 8281BFEC  Init
84C9CE10 0000000044 84C9CDBC 84C9CE6C 001  -------- -------- 82819A90  Init
84C9CE6C 0000006004 84C9CE10 84C9E610 001  -------- -------- 8024EB60  Process Stack
84C9E610 0000000048 84C9CE6C 84C9E670 001  -------- -------- 82BC6850  Init
84C9E670 0000000716 84C9E610 84C9E96C 001  -------- -------- 82287A50  Process
84C9E96C 0000000028 84C9E670 84C9E9B8 001  -------- -------- 811BA590  NameDB String
84C9E9B8 0000010004 84C9E96C 84CA10FC 001  -------- -------- 804E2590  Packet Elements Cache
84CA10FC 0000000340 84C9E9B8 84CA1280 001  -------- -------- 8006DF08  Pool Info
84CA1280 0000000340 84CA10FC 84CA1404 001  -------- -------- 8006DF08  Pool Info
84CA1404 0000000340 84CA1280 84CA1588 001  -------- -------- 8006DF08  Pool Info
84CA1588 0000000852 84CA1404 84CA190C 001  -------- -------- 804DC834  *Packet Header*
84CA190C 0000000852 84CA1588 84CA1C90 001  -------- -------- 804DC834  *Packet Header*
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CA1C90 0000000852 84CA190C 84CA2014 001  -------- -------- 804DC834  *Packet Header*
84CA2014 0000000852 84CA1C90 84CA2398 001  -------- -------- 804DC834  *Packet Header*
84CA2398 0000000852 84CA2014 84CA271C 001  -------- -------- 804DC834  *Packet Header*
84CA271C 0000000852 84CA2398 84CA2AA0 001  -------- -------- 804DC834  *Packet Header*
84CA2AA0 0000000852 84CA271C 84CA2E24 001  -------- -------- 804DC834  *Packet Header*
84CA2E24 0000000852 84CA2AA0 84CA31A8 001  -------- -------- 804DC834  *Packet Header*
84CA31A8 0000000852 84CA2E24 84CA352C 001  -------- -------- 804DC834  *Packet Header*
84CA352C 0000000852 84CA31A8 84CA38B0 001  -------- -------- 804DC834  *Packet Header*
84CA38B0 0000000852 84CA352C 84CA3C34 001  -------- -------- 804DC834  *Packet Header*
84CA3C34 0000000852 84CA38B0 84CA3FB8 001  -------- -------- 804DC834  *Packet Header*
84CA3FB8 0000000852 84CA3C34 84CA433C 001  -------- -------- 804DC834  *Packet Header*
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CA433C 0000000852 84CA3FB8 84CA46C0 001  -------- -------- 804DC834  *Packet Header*
84CA46C0 0000000852 84CA433C 84CA4A44 001  -------- -------- 804DC834  *Packet Header*
84CA4A44 0000000852 84CA46C0 84CA4DC8 001  -------- -------- 804DC834  *Packet Header*
84CA4DC8 0000000852 84CA4A44 84CA514C 001  -------- -------- 804DC834  *Packet Header*
84CA514C 0000000852 84CA4DC8 84CA54D0 001  -------- -------- 804DC834  *Packet Header*
84CA54D0 0000000852 84CA514C 84CA5854 001  -------- -------- 804DC834  *Packet Header*
84CA5854 0000000852 84CA54D0 84CA5BD8 001  -------- -------- 804DC834  *Packet Header*
84CA5BD8 0000000852 84CA5854 84CA5F5C 001  -------- -------- 804DC834  *Packet Header*
84CA5F5C 0000000852 84CA5BD8 84CA62E0 001  -------- -------- 804DC834  *Packet Header*
84CA62E0 0000000852 84CA5F5C 84CA6664 001  -------- -------- 804DC834  *Packet Header*
84CA6664 0000065540 84CA62E0 84CB6698 001  -------- -------- 804F9ED0  Buffer Display Chunks
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CB6698 0000000028 84CA6664 84CB66E4 001  -------- -------- 811E1BA8  Parser Linkage
84CB66E4 0000000028 84CB6698 84CB6730 001  -------- -------- 811E1BA8  Parser Linkage
84CB6730 0000000028 84CB66E4 84CB677C 001  -------- -------- 811E1BA8  Parser Linkage
84CB677C 0000000028 84CB6730 84CB67C8 001  -------- -------- 80D62BD0  Init
84CB67C8 0000001504 84CB677C 84CB6DD8 001  -------- -------- 811B89AC  String-DB contexts
84CB6DD8 0000000028 84CB67C8 84CB6E24 001  -------- -------- 811E1BA8  Parser Linkage
84CB6E24 0000000028 84CB6DD8 84CB6E70 001  -------- -------- 80D62BD0  Init
84CB6E70 0000000028 84CB6E24 84CB6EBC 001  -------- -------- 811E1BA8  Parser Linkage
84CB6EBC 0000000716 84CB6E70 84CB71B8 001  -------- -------- 82287A50  Process
84CB71B8 0000000028 84CB6EBC 84CB7204 001  -------- -------- 811BA590  NameDB String
84CB7204 0000000028 84CB71B8 84CB7250 001  -------- -------- 8118C434  Init
84CB7250 0000000028 84CB7204 84CB729C 001  -------- -------- 8118C47C  Init
84CB729C 0000065540 84CB7250 84CC72D0 001  -------- -------- 811DC578  Parseinfo Blocks
84CC72D0 0000000484 84CB729C 84CC74E4 001  -------- -------- 811DC5C8  Chain Cache Nodes
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CC74E4 0000000028 84CC72D0 84CC7530 001  -------- -------- 811E1BA8  Parser Linkage
84CC7530 0000000028 84CC74E4 84CC757C 001  -------- -------- 811E1BA8  Parser Linkage
84CC757C 0000000028 84CC7530 84CC75C8 001  -------- -------- 811BA590  NameDB String
84CC75C8 0000000060 84CC757C 84CC7634 001  -------- -------- 811E281C  Parser Mode
84CC7634 0000000028 84CC75C8 84CC7680 001  -------- -------- 811E28A8  Parser Mode Q2
84CC7680 0000000028 84CC7634 84CC76CC 001  -------- -------- 811E1BA8  Parser Linkage
84CC76CC 0000000028 84CC7680 84CC7718 001  -------- -------- 811E1BA8  Parser Linkage
84CC7718 0000000028 84CC76CC 84CC7764 001  -------- -------- 811E1BA8  Parser Linkage
84CC7764 0000000028 84CC7718 84CC77B0 001  -------- -------- 811E1BA8  Parser Linkage
84CC77B0 0000000028 84CC7764 84CC77FC 001  -------- -------- 811E1BA8  Parser Linkage
84CC77FC 0000000028 84CC77B0 84CC7848 001  -------- -------- 811E1BA8  Parser Linkage
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CC7848 0000004356 84CC77FC 84CC897C 001  -------- -------- 811B6364  TTY data
84CC897C 0000003004 84CC7848 84CC9568 001  -------- -------- 822A46BC  CCA CCB chunks
84CC9568 0000000028 84CC897C 84CC95B4 001  -------- -------- 822A50E4  CCA UserType
84CC95B4 0000000028 84CC9568 84CC9600 001  -------- -------- 822A4F0C  CCA Notification Flags
84CC9600 0000000028 84CC95B4 84CC964C 001  -------- -------- 8122DF18  Init
84CC964C 0000000028 84CC9600 84CC9698 001  -------- -------- 8228F8FC  Init
84CC9698 0000000676 84CC964C 84CC996C 001  -------- -------- 80292C54  Init
84CC996C 0000000028 84CC9698 84CC99B8 001  -------- -------- 811E1BA8  Parser Linkage
84CC99B8 0000000060 84CC996C 84CC9A24 001  -------- -------- 811E281C  Parser Mode
84CC9A24 0000000028 84CC99B8 84CC9A70 001  -------- -------- 811E28A8  Parser Mode Q2
84CC9A70 0000000028 84CC9A24 84CC9ABC 001  -------- -------- 8052B578  Init
84CC9ABC 0000000028 84CC9A70 84CC9B08 001  -------- -------- 8052B578  Init
84CC9B08 0000000028 84CC9ABC 84CC9B54 001  -------- -------- 8052B578  Init
84CC9B54 0000000028 84CC9B08 84CC9BA0 001  -------- -------- 8052B578  Init
84CC9BA0 0000000028 84CC9B54 84CC9BEC 001  -------- -------- 8052B578  Init
84CC9BEC 0000000028 84CC9BA0 84CC9C38 001  -------- -------- 8029DDAC  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CC9C38 0000000028 84CC9BEC 84CC9C84 001  -------- -------- 8029DDAC  Init
84CC9C84 0000000028 84CC9C38 84CC9CD0 001  -------- -------- 8029DDAC  Init
84CC9CD0 0000024004 84CC9C84 84CCFAC4 001  -------- -------- 8024EB60  Process Stack
84CCFAC4 0000000148 84CC9CD0 84CCFB88 001  -------- -------- 8228A8C8  Process Events
84CCFB88 0000000048 84CCFAC4 84CCFBE8 001  -------- -------- 82BC6850  Init
84CCFBE8 0000000336 84CCFB88 84CCFD68 001  -------- -------- 8228F8FC  Init
84CCFD68 0000000716 84CCFBE8 84CD0064 001  -------- -------- 82287A50  Process
84CD0064 0000000028 84CCFD68 84CD00B0 001  -------- -------- 811BA590  NameDB String
84CD00B0 0000004384 84CD0064 84CD1200 001  -------- -------- 80933910  Alignment Data
84CD1200 0000006004 84CD00B0 84CD29A4 001  -------- -------- 8024EB60  Process Stack
84CD29A4 0000000148 84CD1200 84CD2A68 001  -------- -------- 8228A8C8  Process Events
84CD2A68 0000000048 84CD29A4 84CD2AC8 001  -------- -------- 82BC6850  Init
84CD2AC8 0000000336 84CD2A68 84CD2C48 001  -------- -------- 8228F8FC  Init
84CD2C48 0000000716 84CD2AC8 84CD2F44 001  -------- -------- 82287A50  Process
84CD2F44 0000000028 84CD2C48 84CD2F90 001  -------- -------- 811BA590  NameDB String
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CD2F90 0000000224 84CD2F44 84CD30A0 001  -------- -------- 822A732C  uBT ATM VC
84CD30A0 0000024196 84CD2F90 84CD8F54 001  -------- -------- 80C66A7C  Init
84CD8F54 0000006148 84CD30A0 84CDA788 001  -------- -------- 80C66AE8  Init
84CDA788 0000000112 84CD8F54 84CDA828 001  -------- -------- 8228F8FC  Init
84CDA828 0000000336 84CDA788 84CDA9A8 001  -------- -------- 8228F8FC  Init
84CDA9A8 0000000336 84CDA828 84CDAB28 001  -------- -------- 8228F8FC  Init
84CDAB28 0000000336 84CDA9A8 84CDACA8 001  -------- -------- 8228F8FC  Init
84CDACA8 0000000336 84CDAB28 84CDAE28 001  -------- -------- 8228F8FC  Init
84CDAE28 0000000336 84CDACA8 84CDAFA8 001  -------- -------- 8228F8FC  Init
84CDAFA8 0000000336 84CDAE28 84CDB128 001  -------- -------- 8228F8FC  Init
84CDB128 0000000336 84CDAFA8 84CDB2A8 001  -------- -------- 8228F8FC  Init
84CDB2A8 0000000336 84CDB128 84CDB428 001  -------- -------- 8228F8FC  Init
84CDB428 0000000336 84CDB2A8 84CDB5A8 001  -------- -------- 8228F8FC  Init
84CDB5A8 0000002004 84CDB428 84CDBDAC 001  -------- -------- 8228F41C  Reg Function 1
84CDBDAC 0000000028 84CDB5A8 84CDBDF8 001  -------- -------- 8228F8FC  Init
84CDBDF8 0000000336 84CDBDAC 84CDBF78 001  -------- -------- 8228F8FC  Init
84CDBF78 0000000336 84CDBDF8 84CDC0F8 001  -------- -------- 8228F8FC  Init
84CDC0F8 0000000044 84CDBF78 84CDC154 001  -------- -------- 8228F8FC  Init
84CDC154 0000000336 84CDC0F8 84CDC2D4 001  -------- -------- 8228F8FC  Init
84CDC2D4 0000000336 84CDC154 84CDC454 001  -------- -------- 8228F8FC  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CDC454 0000000336 84CDC2D4 84CDC5D4 001  -------- -------- 8228F8FC  Init
84CDC5D4 0000000336 84CDC454 84CDC754 001  -------- -------- 8228F8FC  Init
84CDC754 0000000260 84CDC5D4 84CDC888 001  -------- -------- 82BA7A10  Init
84CDC888 0000000052 84CDC754 84CDC8EC 001  -------- -------- 82BA52D0  Init
84CDC8EC 0000000028 84CDC888 84CDC938 001  -------- -------- 8228F8FC  Init
84CDC938 0000000028 84CDC8EC 84CDC984 001  -------- -------- 8228F8FC  Init
84CDC984 0000000716 84CDC938 84CDCC80 001  -------- -------- 82287A50  Process
84CDCC80 0000000032 84CDC984 84CDCCD0 001  -------- -------- 811BA590  NameDB String
84CDCCD0 0000000052 84CDCC80 84CDCD34 001  -------- -------- 822A4EA4  CCA Component
84CDCD34 0000003004 84CDCCD0 84CDD920 001  -------- -------- 822A4F70  aaa
84CDD920 0000008004 84CDCD34 84CDF894 001  -------- -------- 81177580  NET AUTHOR LISTS
84CDF894 0000000724 84CDD920 84CDFB98 001  -------- -------- 811775E8  SHELL AUTHOR LISTS
84CDFB98 0000000056 84CDF894 84CDFC00 001  -------- -------- 8281BC3C  Init
84CDFC00 0000000052 84CDFB98 84CDFC64 001  -------- -------- 8281BFEC  Init
84CDFC64 0000000052 84CDFC00 84CDFCC8 001  -------- -------- 82819A90  Init
84CDFCC8 0000000028 84CDFC64 84CDFD14 001  -------- -------- 811E1BA8  Parser Linkage
84CDFD14 0000000060 84CDFCC8 84CDFD80 001  -------- -------- 811E281C  Parser Mode
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CDFD80 0000000028 84CDFD14 84CDFDCC 001  -------- -------- 811E28A8  Parser Mode Q2
84CDFDCC 0000000028 84CDFD80 84CDFE18 001  -------- -------- 811E2884  Parser Mode Q1
84CDFE18 0000000028 84CDFDCC 84CDFE64 001  -------- -------- 8117762C  AAA PROMPT P1
84CDFE64 0000000028 84CDFE18 84CDFEB0 001  -------- -------- 82B9D26C  Init
84CDFEB0 0000000028 84CDFE64 84CDFEFC 001  -------- -------- 82B9D2B0  Init
84CDFEFC 0000001028 84CDFEB0 84CE0330 001  -------- -------- 80B99320  AAA mlist ID table
84CE0330 0000000036 84CDFEFC 84CE0384 001  -------- -------- 8116B7AC  Init
84CE0384 0000000716 84CE0330 84CE0680 001  -------- -------- 82287A50  Process
84CE0680 0000000048 84CE0384 84CE06E0 001  -------- -------- 82BC6850  Init
84CE06E0 0000000028 84CE0680 84CE072C 001  -------- -------- 82BA52D0  Init
84CE072C 0000000088 84CE06E0 84CE07B4 001  -------- -------- 811E1BA8  Parser Linkage
84CE07B4 0000000052 84CE072C 84CE0818 001  -------- -------- 811CF9F8  Init
84CE0818 0000001796 84CE07B4 84CE0F4C 001  -------- -------- 811CD980  Init
84CE0F4C 0000000028 84CE0818 84CE0F98 001  -------- -------- 811E1BA8  Parser Linkage
84CE0F98 0000000056 84CE0F4C 84CE1000 001  -------- -------- 811CD95C  Init
84CE1000 0000000056 84CE0F98 84CE1068 001  -------- -------- 8228F8FC  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CE1068 0000003004 84CE1000 84CE1C54 001  -------- -------- 811D45B0  PROTO_COUNTER
84CE1C54 0000026404 84CE1068 84CE83A8 001  -------- -------- 811D7AB4  PM Event Pool
84CE83A8 0000000716 84CE1C54 84CE86A4 001  -------- -------- 82287A50  Process
84CE86A4 0000000048 84CE83A8 84CE8704 001  -------- -------- 82BC6850  Init
84CE8704 0000000028 84CE86A4 84CE8750 001  -------- -------- 811E1BA8  Parser Linkage
84CE8750 0000000028 84CE8704 84CE879C 001  -------- -------- 811E2884  Parser Mode Q1
84CE879C 0000000060 84CE8750 84CE8808 001  -------- -------- 811E281C  Parser Mode
84CE8808 0000000028 84CE879C 84CE8854 001  -------- -------- 811E28A8  Parser Mode Q2
84CE8854 0000000028 84CE8808 84CE88A0 001  -------- -------- 811E2884  Parser Mode Q1
84CE88A0 0000000028 84CE8854 84CE88EC 001  -------- -------- 811E1BA8  Parser Linkage
84CE88EC 0000065540 84CE88A0 84CF8920 001  -------- -------- 8129E808  ddb counters struct
84CF8920 0000000716 84CE88EC 84CF8C1C 001  -------- -------- 82287A50  Process
84CF8C1C 0000000028 84CF8920 84CF8C68 001  -------- -------- 811BA590  NameDB String
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CF8C68 0000000048 84CF8C1C 84CF8CC8 001  -------- -------- 8228F8FC  Init
84CF8CC8 0000000048 84CF8C68 84CF8D28 001  -------- -------- 8228F8FC  Init
84CF8D28 0000000076 84CF8CC8 84CF8DA4 001  -------- -------- 8228F8FC  Init
84CF8DA4 0000000028 84CF8D28 84CF8DF0 001  -------- -------- 811E1BA8  Parser Linkage
84CF8DF0 0000000028 84CF8DA4 84CF8E3C 001  -------- -------- 811E1BA8  Parser Linkage
84CF8E3C 0000000028 84CF8DF0 84CF8E88 001  -------- -------- 82819A90  Init
84CF8E88 0000000028 84CF8E3C 84CF8ED4 001  -------- -------- 822A4F0C  CCA Notification Flags
84CF8ED4 0000000036 84CF8E88 84CF8F28 001  -------- -------- 82B933B8  Init
84CF8F28 0000006004 84CF8ED4 84CFA6CC 001  -------- -------- 8024EB60  Process Stack
84CFA6CC 0000000148 84CF8F28 84CFA790 001  -------- -------- 8228A8C8  Process Events
84CFA790 0000000048 84CFA6CC 84CFA7F0 001  -------- -------- 82BC6850  Init
84CFA7F0 0000009004 84CFA790 84CFCB4C 001  -------- -------- 8024EB60  Process Stack
84CFCB4C 0000000148 84CFA7F0 84CFCC10 001  -------- -------- 8228A8C8  Process Events
84CFCC10 0000000048 84CFCB4C 84CFCC70 001  -------- -------- 82BC6850  Init
84CFCC70 0000000056 84CFCC10 84CFCCD8 001  -------- -------- 811CD95C  Init
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84CFCCD8 0000000104 84CFCC70 84CFCD70 001  -------- -------- 8281BFEC  Init
84CFCD70 0000000060 84CFCCD8 84CFCDDC 001  -------- -------- 811E281C  Parser Mode
84CFCDDC 0000000028 84CFCD70 84CFCE28 001  -------- -------- 811E28A8  Parser Mode Q2
84CFCE28 0000006004 84CFCDDC 84CFE5CC 001  -------- -------- 8024EB60  Process Stack
84CFE5CC 0000000148 84CFCE28 84CFE690 001  -------- -------- 8228A8C8  Process Events
84CFE690 0000000048 84CFE5CC 84CFE6F0 001  -------- -------- 82BC6850  Init
84CFE6F0 0000000028 84CFE690 84CFE73C 001  -------- -------- 816AA8D0  Init
84CFE73C 0000010004 84CFE6F0 84D00E80 001  -------- -------- 816B03AC  Pathents for parsing
84D00E80 0000000044 84CFE73C 84D00EDC 001  -------- -------- 816A88EC  Init
84D00EDC 0000000028 84D00E80 84D00F28 001  -------- -------- 816AA8D0  Init
84D00F28 0000000028 84D00EDC 84D00F74 001  -------- -------- 822A4F0C  CCA Notification Flags
84D00F74 0000002004 84D00F28 84D01778 001  -------- -------- 8228F9A4  Reg Function 1
84D01778 0000000052 84D00F74 84D017DC 001  -------- -------- 822A4EA4  CCA Component
84D017DC 0000003004 84D01778 84D023C8 001  -------- -------- 822A4F70  ppp
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84D023C8 0000000028 84D017DC 84D02414 001  -------- -------- 822A4F0C  CCA Notification Flags
84D02414 0000000052 84D023C8 84D02478 001  -------- -------- 822A4EA4  CCA Component
84D02478 0000003004 84D02414 84D03064 001  -------- -------- 822A4F70  radius
84D03064 0000000028 84D02478 84D030B0 001  -------- -------- 82819A90  Init
84D030B0 0000000716 84D03064 84D033AC 001  -------- -------- 82287A50  Process
84D033AC 0000000028 84D030B0 84D033F8 001  -------- -------- 811BA590  NameDB String
84D033F8 0000000336 84D033AC 84D03578 001  -------- -------- 8228F8FC  Init
84D03578 0000000132 84D033F8 84D0362C 001  -------- -------- 82268E38  RIF Cache
84D0362C 0000000132 84D03578 84D036E0 001  -------- -------- 82268E38  RIF Cache
84D036E0 0000000132 84D0362C 84D03794 001  -------- -------- 82268E38  RIF Cache
84D03794 0000000132 84D036E0 84D03848 001  -------- -------- 82268E38  RIF Cache
84D03848 0000000132 84D03794 84D038FC 001  -------- -------- 82268E38  RIF Cache
84D038FC 0000000132 84D03848 84D039B0 001  -------- -------- 82268E38  RIF Cache
84D039B0 0000000132 84D038FC 84D03A64 001  -------- -------- 82268E38  RIF Cache
84D03A64 0000000132 84D039B0 84D03B18 001  -------- -------- 82268E38  RIF Cache
84D03B18 0000000132 84D03A64 84D03BCC 001  -------- -------- 82268E38  RIF Cache
84D03BCC 0000000132 84D03B18 84D03C80 001  -------- -------- 82268E38  RIF Cache
84D03C80 0000000132 84D03BCC 84D03D34 001  -------- -------- 82268E38  RIF Cache
84D03D34 0000000132 84D03C80 84D03DE8 001  -------- -------- 82268E38  RIF Cache
 Address      Bytes     Prev     Next Ref     PrevF    NextF Alloc PC  what
84D03DE8 0000000792 84D03D34 84D04130 001  -------- -------- 8228F8FC  Init
84D04130 0000000028 84D03DE8 84D0417C 001  -------- -------- 811E1BA8  Parser Linkage
84D0417C 0000000028 84D04130 84D041C8 001  -------- -------- 811E1BA8  Parser Linkage
84D041C8 0000000028 84D0417C 84D04214 001  -------- -------- 811E2884  Parser Mode Q1
84D04214 0000000060 84D041C8 84D04280 001  -------- -------- 811E281C  Parser Mode
84D04280 0000000028 84D04214 84D042CC 001  -------- -------- 811E28A8  Parser Mode Q2
84D042CC 0000000028 84D04280 84D04318 001  -------- -------- 811E2884  Parser Mode Q1
84D04318 0000000060 84D042CC 84D04384 001  -------- -------- 811E281C  Parser Mode
84D04384 0000000028 84D04318 84D043D0 001  -------- -------- 811E28A8  Parser Mode Q2
84D043D0 0000000716 84D04384 84D046CC 001  -------- -------- 82287A50  Process
84D046CC 0000000028 84D043D0 84D04718 001  -------- -------- 811BA59

0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34973484
the sh mem command goes on farther too. seems endless...
0
 
LVL 34

Assisted Solution

by:Istvan Kalmar
Istvan Kalmar earned 375 total points
ID: 34974604
it shows that you reach close to 100% the cpu:

  536934663798638988898989989888786365398999979046886999808076276858709664
    207561946930786120539302949870697370995763908072897099606060970331802437
100    *                    * *          * ** * **      ** * *         *    
 90    *      *   **  **** ** ***  *     ****** **  ** *******         **  
 80    *     ***  ******************     ****** **  ** ********  * * ****  
 70   **  *  **** ******************* *  *********  ***********  * * ****  
 60   **  ** **** ******************* *  ********* ************* *** ******
 50 * **  ** **** ******************* ** *********************** ***********
 40 * ************************#****** ************************** ***********
 30 ************************#*#**********#*******#**************************
 20 ************************###**********#**#*#**#*********************#****
 10 ***#***********##*##***######********#*#######***#***#*******#*#**####**
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7..

so as I wrote it is weak!
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34974857
time to upgrade. any suggestions?
0
 
LVL 24

Assisted Solution

by:rfc1180
rfc1180 earned 125 total points
ID: 34975108
>so as I wrote it is weak!
I agree with you now; but you can't just say it is weak without some evidence. You need data to back your statements up.

>time to upgrade. any suggestions?
You should probably close this one and ask another question about the suggestions on the upgrade.

Billy
0
 
LVL 6

Expert Comment

by:Mistralol
ID: 34978632

Ummm just so you are aware your almost wasting your time. You need an upgrade

The router you have 265X is best rated to do 19mbit/sec.

Source of the information is here http://www.cisco.com/web/partners/downloads/765/tools/quickreference/routerperformance.pdf

Which will also let you know what sort of router you need to upgrade too
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 34978881
Hi Mistarol,

It able to route 19 Mbps if there is no another config on the router, if enabling Inspection it is not enough!!!!!!
0
 
LVL 6

Expert Comment

by:Mistralol
ID: 34979420

Yes but the original poster wants 100mbit. So best every absolutely possible is 19mbit/sec.

So give up and upgrade :)

0
 
LVL 6

Expert Comment

by:Mistralol
ID: 34979424

Or what i am really trying to say.

The bus on the router does 19mbit at best with *any* configuration
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34981257
Ok, and before i swipe my credit card can anyone tell me about the NSA240 and the TZ210 from Sonicwall. im thinking of going this route instead of Cisco. bad choice?..... or good.

thanks everyone
0
 
LVL 6

Expert Comment

by:Mistralol
ID: 34982067

I tend to prefer cisco over most other or the other big player which I cannot remember the name currently. They both seem to be in a different league compared to all other vendors form my experience.

0
 
LVL 34

Assisted Solution

by:Istvan Kalmar
Istvan Kalmar earned 375 total points
ID: 34982414
I advise ASA 5505
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34982734
does the ASA 5505 license by number of clients on the network? I hate when manufactures do that. If you would be so kind as to point me to a reasonable auction via ebay i will bid.

Also i need to split my DHCP amongst two servers. if you look at above config my DHCP server at 192.168.1.58 crashed.

how do i make each vlan have 2 DHCP helpers?


eg: 192.168.1.58 (when i repair it lol)
AND
192.168.1.59

please advise.

thanks greatly.
0
 
LVL 1

Author Comment

by:mxrider_420
ID: 34983078
http://cgi.ebay.com/Cisco-ASA5505-BUN-K9-ASA5505-10-User-Firewall-VPN-PSU-/250773303647?pt=LH_DefaultDomain_0&hash=item3a6340f15f#ht_2426wt_1141

i found this one. would the ASA replace my 2651xm as a router and security appliance? or are you saying i offload security to this and keep the router as a basic router?
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

The use of stolen credentials is a hot commodity this year allowing threat actors to move laterally within the network in order to avoid breach detection.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

758 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now